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About this manual

Target audience
This publication is intended for all users of the SIS software. Due to the nature of the
descriptions and the level of detail provided by this publication, it is well suited for those
who are - or wish to be - expert users.

A good understanding of software functions and controls is essential to fully take
advantage of the functionality provided. Sea conditions vary, sometimes drastically. The
acoustic conditions are also changing. Temperature and salinity layers differ from one day
to the next, and from one position to another. It is not possible to identify settings that
will provide the best data at all times. A careful study of the information in this manual
is highly recommended, preferably while exploring the functionality offered by the SIS
software.

Note
This manual is written for all EM systems. The systems have different options in
many ways and you will not find everything described here in your system.

Online information
For information about the SIS and other products from Kongsberg Discovery, visit our
website.

https://www.kongsberg.com/discovery

License information
The SIS software is a licensed product. To obtain a license, contact support.

SIS Full

About this manual
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The standard Seafloor Information System (SIS) offers a one-time cost with continuous
updates and bug fixes.

SIS Log

The SIS Log license option is delivered with every system. For those using 3rd party
systems, SIS Log is used to log data in 10-minute intervals in our KMALL format for our
Customer Support to troubleshoot your EM system.

SIS Basic

The SIS Basic license contains the SIS software package without Geographic Display or
gridding. The SIS Basic is a good option if you need integration with third-party software.
SIS Basic offers more data monitoring functionality than K-Controller but uses fewer
computer resources than SIS Full.

SIS Office

The SIS Office license allows you to use SIS offline in your office without connection to a
live system. The SIS Office allows you to pre-configure window preferences, set up and test
background files, and create line plans before the survey. Data can be replayed with PU
Replay to review the survey data, which helps train new surveyors before going out in the
field.

SIS Remote

One SIS Remote license per SIS installation on the vessel is required. No license is required
on the remote computer. The SIS Remote license is an "add-on" to a SIS Full or SIS Basic
license.

Software version
This Reference Manual complies with software version 5.12.

Registered trademarks
Observe the registered trademarks that apply.

EM® is a registered trademark of Kongsberg Discovery AS in Norway and other countries.

Windows® is a registered trademark of Microsoft Corporation in the United States and
other countries.
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About the SIS application
SIS is the software and user interface for real-time data acquisition for EM® systems and
can be used with all EM multibeam echo sounders from Kongsberg Discovery. It is an
intuitive and user friendly interface for the surveyor, providing the functionality needed for
running a survey efficiently.

SIS runs on a Windows operating system. Up to four screens can be used on one
Hydrographic Work Station (HWS). The software can also show geographical views on
several remote computers in the network.

All necessary sensor interfaces, data displays for quality control and sensor calibration,
seabed visualization, and data logging are standard parts of the software application.

Image courtesy of: Hydrographic Institute of Portugal.

Key features
The SIS application offers:

• Flexible layout with simultaneous windows you can define

• Enhanced functionality for visual and automated data quality control

• Graphical views to read the sound speed at the transducer, as well as the sound speed
profile

SIS
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• Built-in health tests of the multibeam echo sounder, continuous monitoring of input
data quality

• Error situations are logged, relevant user notifications are provided, each advising what
action you should take

• Imaging of acoustic reflectors in the water column (e.g. fish, biomass)

• Real-time computation of the mean sea level using a geoid model

• Normal operational when an echo sounder is mounted on a remotely operated vehicle
or an autonomous underwater vehicle

• Delayed (true) heave logging for post-processing purposes

Minimum computer requirements
It is recommended to use the Kongsberg supplied HWS for integration with the EM
systems.These computers are specifically designed to work with Kongsberg systems and
software and for Hydrographic Customer Support to aid in troubleshooting the hardware.

If a Kongsberg HWS is not provided with the EM system, and a custom computer will be
configured, these are the recommended minimum specifications:

Note
The computer design and construction must allow for maritime use. Easy access to
connectors, parts and cables must be provided. Make sure that the installation

method allows for the physical vibration, movements and forces normally experienced on a
vessel.

A laptop computer may be used as long as it meets the functional and technical
requirements.

Computer
• Microprocessor: minimum 6 core CPU , base frequency 3 GHz, from 2018 and onwards.

• Memory: minimum 16 GB RAM

• Hard disk: 1 TB SSD with separated partitions for raw data and grid data are
recommended

• Graphics adapter: Intel UHD 770 or equivalent

SIS Reference Manual
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• Video adapter: Video ports for all your displays.

• Ethernet adapter: minimum Two network interfaces, one for the EM system and one for
the vessel network.

• Ethernet adapter: Minimum bandwidth: 2.5 Gb/s

• USB ports: USB A, 2.0 or better, for Kongsberg software dongle, and additional for
keyboard, mouse and external drives as needed

• Operating system: The computer must use Windows 10 or higher.

• Serial adapters: The number of serial lines depends on your interface requirements.
Serial interfaces may be needed for surface sound speed and profile data if not
otherwise connected directly to the PU or configured over the network.

Virtual computer
The minimum technical requirements are:

• Memory: minimum 16 GB

• Hard disk: minimum 1

• Graphics adapter: The computer must have a dedicated NVIDIA graphics card. T1000
with DX12 and OpenGL support

• Ethernet adapter: minimum: 2
– Two network interfaces, one for the EM system and one for the vessel network.

• Operating system: The computer must use Windows 10 or higher.

• Serial adapters: The number of serial lines depends on your interface requirements.
Serial interfaces may be needed for surface sound speed and profile data if not
otherwise connected directly to the PU or configured over the network.

Remote computer
The SIS Remote computer is used for remote control and monitoring, not for processing of
the survey data, so the requirements are less strict.

The minimum technical requirements are:

• Memory: minimum 8 GB RAM

• Hard disk: minimum 128 GB SSD

• Graphics adapter: Nvidia graphics or Intel integrated graphics

• Ethernet adapter: 1

SIS
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• Operating system: The computer must use Windows 10 or higher.

MQTT computer
The Message Queuing Telemetry Transport (MQTT) is a simple and lightweight messaging
protocol designed for use with devices in remote locations with low bandwidth
connections. This allows the vessel to transmit one data stream to the message broker
and several remote clients (SIS Remote) to subscribe to the data stream. This mechanism
includes two-way communication to allow users to control the system remotely. The MQTT
broker can also run on the same machine as SIS Remote. The requirements for the MQTT
are very low as there are no graphics required.

The minimum technical requirements are:

• Memory: minimum 8  GB RAM

• Hard disk: minimum 20 GB SSD

• Ethernet adapter: 1

• Operating system: Windows or Linux

Support information
If you need technical support for your SIS application you must contact a Kongsberg
Discovery office. A list of all our offices is available on our website. You can also contact
our main support office in Norway.

A 24 hour telephone support service may also be available depending on your Service
Level Agreement.

• Company name: Kongsberg Discovery AS

• Address: Strandpromenaden 50, 3183 Horten, Norway

• Website : https://www.kongsberg.com/discovery/

• E-mail address: support.umap@kd.kongsberg.com

Kongsberg Discovery support is also available in the KM-Support App.

Our support application is available for free in the App Store and Google Play. The use of
our support application is free of charge. Your mobile phone provider may charge you the
cost of the communication.

SIS Reference Manual
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Installing the software
Install the program on the HWS.

Before you begin
In order to install the software, you need the relevant file set on a suitable media. You
need one install file for each echo sounder system.

Note
Make sure that you have administrative rights on the computer. You need this to
install the software. If you purchased your own computer, you must make sure that it

meets the technical requirements for use with the SIS system. Do this before you install the
software.

Procedure
1 Turn on or reboot the computer.

2 Insert the software media.

3 Use a file manager application to access the software files.

4 Double-click the EMxxx_vx.x_SIS_x.xx.exe file.
The file name depends on the type of EM and software versions.

5 Follow the installation wizard.
We recommend that you install the program in the default folder suggested by the
wizard.
The installer checks the firmware version of the Processing Unit, and SIS will not be
installed if an unsupported version is found.

6 Insert the license dongle in any USB connector on the computer.

7 Once the software installation has been completed, double-click the SIS icon on the
desktop to start the program.

8 Depending on your operating system parameters, certain dialog boxes may open.
a The Windows® Firewall may open a dialog box requesting information about the

network. Select Public, and then select Allow access.

b The operating system may also open other dialog boxes to verify that the SIS
software can run on the computer. You must permit this.

SIS Reference Manual
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9 Select the Enable Multi Raw Disk support check box, if you have a system for hot-
swapping disks.

The system must already be set up for this. The installation must be started anew, if
you select this option without having the correct disks.

10 Select where to store the raw files and the grid files.

11 Select OK to save the chosen settings.

Installing Remote Helmsman
In order to install the software, you need the relevant file set on a suitable media.

Before you begin
Note

Make sure that you have administrative rights on the computer. You need this to
install the software.

Procedure
1 Turn on or reboot the computer.

2 Insert the software media.

3 Use a file manager application to access the software files.

4 Double-click the EMxxx_vx.x_SIS_x.xx.exe file.
The file name depends on the type of EM and software versions.

5 Clear the EM installation and select Remote Helmsman in the Custom Setup dialog box.

Installation
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6 Allow the installation wizard to run. Follow the instructions provided.

7 Depending on your operating system parameters, certain dialog boxes may open.
a The Windows® Firewall may open a dialog box requesting information about the

network. Select Public, and then select Allow access.

b The operating system may also open other dialog boxes to verify that the
software can run on the computer. You must permit this.

8 Once the software installation has been completed, double-click the icon on the
desktop to start the program.

What to do next
The data is sent on mulitcast.

Editing the multicast address on page 192

SIS Reference Manual
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Installing disks for hot-swapping
The SIS software can use multiple disks for data logging.

Before you begin
Enable Multi Raw Disk support must be selected when the software is first started, to use
the multiple disks option.

The disks are normally prepared on another computer than the HWS. At least one disk
should be prepared before installation.

Procedure
1 Mount the disk you want to prepare in a relevant computer.

2 Open a file manager utility.

3 Locate the new disk.

4 Right-click the disk icon and select Rename.

5 Enter a new name for the disk consisting of the name base (default is RAW) and a
sequence number (e.g. 00).
The result should be something like RAW00.
Give each disk a new number. It is not necessary to have an uninterrupted sequence.
The sequence number must be a number with no additional letters or symbols,
RAW0_01 is not allowed.
The name base is set in Parameter Setup in SIS.
a Select Startup options for system.

b Select RAW in Basic part of Volume name used by SIS to recognize disks used for
logging, and type your new name.
The name can have 6 letters or less.

6 Insert the new disk in the HWS.

Installation
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Logging on multiple disks
The SIS software can use multiple disks for data logging.

Disks can be swapped when they are full.

Note
At first start of SIS after installation, SIS will ask for location of Raw Data Disk and Grid
Data Disk.

To use Multiple disks option, select Enable Multi Raw Disk support.

Note
SIS will not handle the issue of mounting and dismounting disks or assigning disk
letters. Refer to standard Windows practise on how to do these tasks.

The current status of all mounted disks belonging to the data disk pool can be inspected by
opening a web page Multidisk Management using URL address, http:/localhost:8188/
This web page can be opened on any computer in the network (provided that the access
rights to the Hydrographic Work Station is OK). It is vital that this web page is consulted
before any disk is removed (dismounted) as it will display which disk is actively used and
which disk can be safely removed.

To avoid unnecessary system load this disk monitoring task is performed at intervals,
typically some minutes apart. The interval is a system constant and can not be changed by
the operator.

It is an essential requirement that the disks included in the dedicated data disk pool must
be recognizable by SIS. Only the relevant disks should be used for logging and they must
be distinguished from any other disks available on the SIS computer or on the connected
network.

A simple solution to this requirement is to use the disk volume label. By naming each
individual disk in the pool according to a simple naming rule SIS will be able to manage the
disks in the pool independent from any others disks.

Remove current active disk (special case)
SIS will always keep the information about the currently used raw data disk and paths.
When SIS is re-started this information is used to resume operations in the same context

SIS Reference Manual
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as before. To dismount and remove the current disk in a safe manner therefore requires
some specific handling to secure that SIS operation is disrupted.

There are now two different alternative methods to remove the current log disk and using
the SIS Multiple Disk fallback feature.

Alternative 1.
Using the SIS Multiple fallback feature.

When SIS has been installed with the Multiple option it will automatically search for an
available new logging disk when the current is disk is full. When SIS is re-started this
automatic search feature has been extended to also cover the case where the expected
current disk is not found. This fallback feature is simple: First, SIS will try to find any
unused disk according to standard multiple naming rules (e.g. RAW05). If not successful SIS
will resort to using disk C: as final alternative.

Use the following operational procedure to remove the currently used logging disk:

1 Make sure an additional disk that complies with the multiple naming rules, and with
free capacity, has been mounted as described in the Installation chapter.

2 Stop SIS

3 Dismount and remove the current disk by using the appropriate operating system
resources or tools as indicated in the Restrictions section below.

4 When SIS is re-started an alternative disk has automatically been select for logging.

Note
If the C: disk is selected as the new logging disk this must be corrected as soon as
possible. The C: drive should normally never be used for raw data logging purposes.

Prepare a new disk, with free capacity, according to the multiple naming rules and mount it
into the system as described in the Installation chapter.

Alternative 2.
Using disk substitution.

This alternative is essentially a disk swap where the new disk has the same drive letter as
the current (old) disk.

Follow the operational procedure below to perform the swap:

1 Note the disk letter of the current disk.

2 Stop SIS.

Installation
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3 Dismount and remove the current disk by using the appropriate operating system
resources or tools as indicated in the Restrictions section below.

4 Mount a new replacement disk (or copy and empty the current disk) and make
sure it has the same drive letter as the disk removed in step 1. Again use the
operating system resources to change the drive letter if necessary. (E.g. use the
Disk Management settings found in the This PC and Manage view or alternatively by
right-clicking in the lower-left corner of the screen, and select Disk Management. Next,
right-click the new disk and select Change Drive Letter and Paths.

5 When SIS is restarted it will use the remembered drive letter and find the appropriate
disk.

Restrictions
1 Disk types

SIS will allow the following types of disks to be prepared as legal disks for multiple
data disk logging:
• Removable disks, e.g. USB

• Fixed disks.

• Network drives.

Note
The following types can not be used:

• CD/DVD/BD drives

• RAM disks

2 Due to the transitory status of the data disks when using the multiple data disk
feature (i.e. the disks can be removed by the operator) they should not be used for
any other purposes. The following items summarize some major issues:
Note

During installation never set the grid drive and the raw data drive the same.

This will work initially, but will cripple the purpose of using the multiple .kmall data
disk feature as the grid disk must never be removed, or SIS will crash.

SIS Reference Manual
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Note
Do not use the data disks for any other purpose than for logging of data from
the echo sounders. Specifically do not use them for logging of Javad and

Trimble, ATH, PPP, RTC or SRH data.

The default storage directories for Javad and Trimble, ATH, PPP, RTC and SRH is now
moved to the grid drive, as set during the installation. Default storage directories can
be changed in External Sensors under Tools.
If any of these storage directories is changed to use the .kmall data disk this may block
the dismount of this disk and also cause SIS to crash if the disk is removed.

3 Note
SIS will not handle the issue of mounting and dismounting disks or assigning
disk letters.

This must be accomplished outside of SIS by using the operating system resources or
external tools like hard drive hot swap applications.
The standard Windows operating system resources for this handling is the Safely
remove and eject hardware tool on the taskbar and the Disk Management and Device
Manager tools found in the Computer→Manage frame.

4 Google Chrome have been used for testing on Windows 10 to show the data disk
management status. Any other browser can not be guaranteed to show the web page
correctly, but should work in principle. Not using a compatible browser can result in
an inaccurate display of the status information, e.g. missing colors or a missing status
field.

5 The multiple data disk logging feature will currently work for only one started echo
sounder in SIS.
Note

Never start a second echo sounder in the same SIS instance. The multiple data
disk management system is currently able to handle only one active echo

sounder.
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Multiple disk issues
SIS will not handle the issue of mounting and dismounting disks or assigning disk letters.
Refer to standard Windows practise on how to do these tasks.

The task of dismounting, ie removing, a disk from the system, is in principle simple,
but may sometimes encounter problems. A short description of the problems and some
suggested solutions are presented below.

The standard Windows resource for handling this task is the 'Safely remove Hardware and
Eject Media' tool on the taskbar, - and the 'Disk Management' and 'Device Manager' tools
found in the 'This PC->Manage' frame or alternatively by right-clicking in the lower-left
corner of the screen and do the selection.

When using the 'Safely remove Hardware and Eject Media' the operation may sometimes
report back that the disk is still in use and the device can not be ejected. The following is a
suggestive list of actions to try to solve the problem:

• Try again several times if the problem persists as it might be the OS (Operator System)
that is using the device( for e.g. virus- or indexing operations...).

• If SIS is running, make sure that SIS is not using the disk by checking the disk monitoring
web page (see chapter 'Monitor Multidisk status'). If SIS is running and using the disk,
SIS must be stopped before trying again.

• If the problem still persists it may still be safe to remove the disk! Open the 'This
PC->Manage->Storage->Disk Management' frame. In the graphical bottom half of the
page open the 'Properties' page for the relevant disk.

• If previous step is not relevant another option is to put the disk in offline mode before
removing it:In File browser, select This PC, from System menu select Manage. In the
Computer Management view, select Storage and Disk Management. In the bottom half
of the view, select Offline for the relevant disk (right-click).Remove the disk.Remember
that when the disk is introduced into the system again it must be put in Online mode
before it can be used.

• If all else fails, stop SIS, stop the computer and remove the disk.
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Interfacing peripheral equipment
 

Topics
Setting up a positioning system, page 27

Setting up an attitude system, page 28

Setting up the time system, page 28

Setting up a positioning system
It is possible to set up three different positioning systems and select one to be active.

Before you begin
• The sensor is physically connected to the PU using a serial or Ethernet cable.

• The relevant communication parameters required for the sensor interface are known
and configured in the relevant systems.

Procedure
1 Select Installation Parameters on the View menu.

2 Select the Installation Parameters icon and select Input Setup.

3 Type in a custom name.
The name is saved locally, another computer will not see this.

4 Enter the location offset from the vessel’s reference point to the positioning system’s
reference point.
This is normally done in the positioning system itself, and 0 is the value entered here.

5 Turn Position motion correction on to use the correction from this positioning system.

6 Enter the position delay in seconds.

7 Select Off for standard quality indicators, or make your own.

8 Select which time system to use.

9 Select which datum to use, geodetic (e.g. WGS 84)

10 Select which format the positioning is coming in.

11 Select the port where the positioning system is connected.

12 Enter all the relevant information about the serial or net port.
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13 Enter the information for up to two other positioning systems.

14 Select the system to use in the Active position system list.

Setting up an attitude system
It is possible to set up two different attitude systems and select one to be active.

Before you begin
• The sensor is physically connected to the computer using a serial or Ethernet cable.

• The relevant communication parameters required for the sensor interface are known
and configured in the relevant systems.

Procedure
1 Select Installation Parameters on the View menu.

2 Select the Installation Parameters icon and select Input Setup.

3 Type in a custom name.
The name is saved locally, another computer will not see this.

4 Enter the location offset from the vessel’s reference point to the positioning system’s
reference point.
This is normally done in the attitude system itself, and 0 is the value entered here.

5 Enter the roll, pitch and heading installation angles of the sensor if not already
applied in sensor.

Setting up the time system
To get accurate map data, the time is very important.

Procedure
1 Select Installation Parameters on the View menu.

2 Open the tab Time system and check the parameters. Usually ZDA shall be used to set
the wall-clock time and PPS shall be used to keep the clock in the PU synchronized to
the GPS.

3 Type in a custom name.
The name is saved locally, another computer will not see this.

SIS Reference Manual

28 429004/J



About Clock setup

Time synchronization between the echo sounder, the motion sensors and the positioning
system is vital in order to achieve the best possible accuracy. The requirement for time
synchronization accuracy is better than 5 ms for attitude, with roll being the most critical
parameter. For the positioning, the required timing accuracy depends upon required
position accuracy and the vessel’s speed.

Example: With a vessel speed of 10 knots or 5 m/s, 100 ms timing accuracy is required for
0.5 m position accuracy.
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Internal clock

An internal clock in the PU is used to time stamp all time critical data. It is a software clock
with 1 millisecond resolution, and it is synchronized to an internal hardware counter. An
interrupt is generated in the PU at each ping as a reference for the time of ping, and the
clock is read at the reception of external sensor data. The internal clock is stable and jitter
free, excepting a long-term drift of the hardware counter (typically a few seconds per 24
hours), and possible 1-2 millisecond jumps due to the internal counter not operating at
exactly 1 kHz.

The software clock may be synchronized to an external 1PPS (one pulse per second) signal.
This signal is normally available from a GPS receiver, and this is the preferred method to
synchronize the echo sounder to an external clock. At the reception of a 1PPS pulse the
millisecond field of the internal clock is set to zero. If it was larger than 200 ms, the second
is incremented (with a possible incrementation of time and date if required).
Note

That this method of synchronization implies that loss of a few 1PPS pulses has no
significance.

However, spurious noise recognized as 1PPS pulses will offset the clock forward, 1 second
for every spurious signal accepted.

The internal clock’s time and date is adjustable to that given by an external clock, the
positioning system or the operator station. However, this is only possible if the system is
not logging data. Adjustment of the internal clock during data logging is not allowed as it
would cause loss of synchronization between depth and attitude data.

If an external clock is connected on a serial line the input data is time stamped and
logged as any other external sensor data. This allows a continuous estimation of any drifts
between the two clocks. The setting of the internal clock will be to the time and date from
the source, including milliseconds as available.

Note
The GGA positioning datagram does not contain any date entry. A parameter setting
from the operator station allows a manual setting of the clock.
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Time stamp

For each datagram of attitudes (roll, pitch, heave and possibly heading), a time stamp is
generated at the reception of the first byte of the datagram. As the attitude data may be
delayed due to processing time in the motion sensor, an adjustable time delay may be
applied. The attitude data are applied to the acquired ranges and beam angles to derive
xyz coordinates of the soundings after bottom detection.

The only significant uncertainty in the time synchronization of attitude and depths will
thus be due to possible variations in the time delay or a wrong estimation of it. However,
with most motion sensors the risk of errors are small. The manufacturer’s estimate of
delay should be used, and a possible prediction facility in the sensor should not be used.
As the attitude data may be logged as a continuous time record, it is possible to post
process the data to determine and correct for any error in applied time delay

As for the attitude data, a time stamp is generated at the reception of the first byte of
each position datagram, and an adjustable time delay may be applied to this time stamp.
If the real variation in this time delay is sufficiently small with respect to the position
accuracy and vessel speed, the internal time stamp will give sufficiently accurate time
synchronization. Time delay must of course be determined to a sufficient accuracy which
is done by comparing data from survey lines run at different vessel speeds in the same
direction up or down bottom slopes or over significantly distinctive bottom features. Any
necessary correction of the applied time delay may be done in post processing.

If the variation in the time delay of the positions is too large with respect to the desired
accuracy, even after position filtering during post processing, an alternative satisfactory
solution will require two things: that the positioning system’s own time stamp in the
position datagram has a sufficient accuracy; and that the clocks of the echo sounder and
the positioning system are synchronized. When post-processing, the positioning system’s
time stamp must be used, which is possible as both time stamps are retained in the logged
data. If the positioning time stamp is not good enough, the positions will have to be
filtered during post processing to diminish the effect of the variable timing. The inertia of
the vessel will set the limit of accuracy achievable by such filtering.

The absolute setting of time in the echo sounder is usually not critical with respect to
other sensors. It is recommended to synchronize the echo sounder to a 1PPS signal, if
available. It is also recommended not to reset the echo sounder clock, except for at the
start of a survey. This will ensure that any time delays remain constant during a survey.
If an external clock is additionally connected and logged , this will allow a check of clock
consistency during post processing, but this is usually not worth the effort.

The conclusion and recommendations are as follows:

• It is recommended to synchronize the echo sounder to a 1PPS signal if available.
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• The delay in the data from the motion sensor must be constant and known to within 5
ms.

• If the delay in the position data is known within an accuracy commensurate with the
position accuracy and vessel speed, no synchronization of clocks is required.

• If the delay in the position data is variable and cannot be filtered to a sufficient accuracy
in post processing, or the positioning is required to also be accurate for realtime
displays, the echo sounder and positioning system clocks must be synchronized.

The synchronization of the two clocks must be done from a common 1PPS signal (which
may be contained in the positioning system). The echo sounder must be set up to use the
positioning system time stamp (datagram time) to which any position time delay will be
applied. The post processing system must also be set up to use the positioning system time
stamp (a time delay may have to be applied to either the position or depth data).
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Time difference PU-ZDA and PU-POS indications

The Numerical display can be set to monitor the PU-ZDA and PU-POS time differences. The
colour indications used are based on the 1PPS setting, the Time to use setting and the
clock source selection. All these parameters are set in the Installation parameter frame.

In most situations the acceptable time difference is +/- 1 sec, but with 1PPS off and time
tag from the system the acceptable time difference is considerably larger.

The time delay limitations are system parameters and can not be changed by the operator.

System Settings
Topics
Defining the file and folder settings for raw data recording, page 34

Firewall settings, page 35

Port allocation, page 36

GeoJSON format, page 38
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Defining the file and folder settings for raw data recording
You can record raw data and grid data in the SIS system. The data are saved on the hard
disk, or on an external data storage device, according to the preferences you have defined.

About this task
Advanced Settings controls how and where the raw and survey files are saved on the
Hydrographic Work Station hard disk, or on an external storage device. By adding a prefix
to the file names you can identify the files you have recorded during a specific survey.

The files are found in the \sisdata\raw\SurveyName directory on the raw data drive and in
\sisdata\grids\SurveyName on the grid data drive if you don't change the file paths.

Tip

Set up the file and folder parameters before you start the recording.

Procedure
1 On the File menu, select New Survey.

2 Select Advanced Settings in the Settings Summary area.

3 Open a file explorer to the disk and folder where you want the raw files.

4 Copy that address and paste it in the section for the raw files.

5 Do the same for the survey files.

6 Add a sub-structure with the buttons for year, month, day, ship name, sounder type
and serial number in whatever order is useful for the surveys.

7 Type in the name of the ship in the ship name section.

8 Select Append ship name to raw files if you want the name of the ship to be part of the
file name.

SIS Reference Manual

34 429004/J



Firewall settings
Several of the software components use UDP or TCP connections and any firewall
applications must be configured to allow communications to and from these modules.

The installer automatically configure the built-in Microsoft Defender Firewall to allow the
modules to listen for data. See the list of the modules that are added to the Microsoft
Defender Firewall, and must be added to any other firewalls.

Ath.exe RStoUDP.exe

CCU.exe RTCMLogger.exe

DataDist.exe SISDataLogger.exe

DDist.exe SISMainApp.exe

DDS.exe SISQA_CrossLines.exe

EmExecGUI.exe SoundVelocityProfileEditor.exe

GridServer.exe SRHLogger.exe

HDDS.exe SSV.exe

Helm.exe Watchdog.exe

MRULogger.exe KCtrl.exe

PuReplay.exe EMSWUpgrade.exe

These programs are located in %programfiles%\Kongsberg
Maritme\EMSystems\SIS\bin or %programfiles%\Kongsberg Maritme\EMSystems\K-
Controller\bin.

EMSWUpgrade is located in %programfiles%\Kongsberg Maritme\EMSystems\K-
Controller\PU\<EM type>\Update.
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Port allocation
The network ports listed are allocated and must not be used by other systems on the
network.

SIS allocates ports dynamically. The number of dynamically allocated ports depends on
number of started echo sounders. The socket numbers for the dynamically allocated ports
numbers are calculated:

Port = BASEPort + model x 10 + serial + module

BASEPort
10000

model
712 for EM712 and so on.

serial
The Processing Unit's serial number as reported by K-Controller, in the example
below, 40.

module
DDS = 1

HDDS = 2

CCUH = 3

SonarDisp = 4

PingDisp 1 = 5

DDS_TCP = 6

PingDisp_TCP = 6

The port used by the DDS for an EM712 with serial number 40 is
(10000+(712x10)+40+1)=17161.

These are ports used by SIS. The underlined ports are TCP ports, all others UDP.

Port App name Port App name
1999 KCtrl.exe 6020 DDS.exe

3022 PuReplayer.exe 6558 KMLicenseService.exe

4001 CCU.exe 8088 KCtrl.exe

4002 EmExecGUI.exe 8089 KCtrl.exe
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Port App name Port App name
4310 SISMainApp.exe 8188 KSIShtml_server.exe

4811 KSIShtml_server.exe 8189 KSIShtml_server.exe

4817 KSIShtml_server.exe 11000 SISDataLogger.exe

4891 SISMainApp.exe 14002 KCtrl.exe

5055 SSV.exe 14814 EmExecGUI.exe

5056 CCU.exe 15060 KSIShtml_server.exe

5057 RStoUDP.exe 15061 KCtrl.exe

5058 SSV.exe 15162 RStoUDP.exe

5060 SoundVelocityProfileEditor.ex
e

16187 SISMainApp.exe

5070 CCU.exe 16200 SISMainApp.exe

5071 ATH.exe 55030 SISMainApp.exe

5075 CCU.exe 55035 SISMainApp.exe

5076 SRHLogger.exe 55125 Helm.exe

5082 CCU.exe 55130 Helm.exe

5084 CCU.exe 55135 Helm.exe

5602 ATH.exe
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GeoJSON format
GeoJSON is a format for encoding a variety of geographic data structures.

{
 "type": "Feature",
 "geometry": { "type": "Point",
  "coordinates": [125.6, 10.1]
 },
 "properties": {
  "name": "Dinagat Islands"
 }
}

GeoJSON supports the following geometry types:

• Point, LineString

• Polygon

• MultiPoint

• MultiLineString

• MultiPolygon

Geometric objects with additional properties are Feature objects. Sets of features
are contained by FeatureCollection objects. SIS does not support MultiLineString and
MultiPolygon.

More info can be found in the The GeoJSON Specification (RFC 7946) at https://www.rfc-
editor.org/info/rfc7946.

Supported properties:

The following properties will be processed if found. Other properties will be added, but
not processed.

• stroke: colour of lines and polygons

• stroke-width: width of lines and polygons

• marker-color: point colour

• marker-size: point size

• text: text displayed
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Updating the software
Install the program on the Hydrographic Work Station.

Before you begin
Note

Many settings will be lost when you install a new software version. Installation- and
Runtime-parameters for the transducers are kept.

Note
Installing a previous version of program must be done by performing a complete
program installation. Do not replace .exe-files only, as this may cause the system to

malfunction.

In order to install the software, you need the relevant file set on a suitable media. You
need one install file for each echo sounder system.

Note
Make sure that you have administrative rights on the computer. You need this to
install the software.

Procedure
1 Turn on or reboot the computer.

2 Insert the software media.

3 Use a file manager application to access the software files.

4 Optional: For installing SIS only: Double-click the SIS_x.xx_Install.exe file. The file
name depends on the software version.

5 Optional: For installing SW for both Multi-beam and SIS: Double-click the
EMxxx_vx.x_SIS_x.xx.exe file. The file name depends on the type of EM and
software versions.

6 Allow the installation wizard to run. Follow the instructions provided.
We recommend that you install the SIS in the default folder suggested by the wizard.

7 Insert the license dongle in any USB connector on the computer.
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8 Once the software installation has been completed, double-click the SIS icon on the
desktop to start the program.

9 Depending on your operating system parameters, certain dialog boxes may open.
a The Windows® Firewall may open a dialog box requesting information about the

network. Select Public, and then select Allow access.

b The operating system may also open other dialog boxes to verify that the SIS
software can run on the computer. You must permit this.

Updating the firmware
Firmware updates are important for maintaining the operational functionality of your
system.

Before you begin
The firmware can only be installed from a computer using Windows 10.

Procedure
1 Turn off the Processing Unit.

2 Turn on the Processing Unit.

3 Turn on the Hydrographic Work Station.
Make sure SIS isn't started.

4 Select Update EM xxx from C:\ProgramData\Microsoft\Windows\Start
Menu\Programs\Kongsberg Maritime\SIS5.
There is an upgrade application available for every EM system on the vessel.

5 Select the checkboxes for the hardware that needs updating.
Available updates show in the Command column.

6 Select Update Firmware for Item.

7 Wait until all the firmware updates are done.
See the information in the Messages area when the update is ready.

8 Restart the EM system by turning the Processing Unit off and on.

9 Start the same Update EM xxx application.

10 Make sure there are no firmware updates available.
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Calibration

 

Topics
Calibration summary, page 42

Calibrating single head systems, page 45

Calibrating dual head systems, page 50
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Calibration summary
For maximum reliability and accuracy of seabed mapping, the EM system must be
calibrated before first use.

Before you begin
All sensors must be accurately surveyed with respect to the vessel's reference point and
the vessel's reference plane during installation of the system. The physical alignment of
the sensors and the dimensional survey must be finished before calibrating.
The tide, if applicable, and the sound velocity profile must be correct.

For shallow water EM systems, real-time or post-processed high-accuracy positioning
corrections such as RTK/NTRIP, PPP, or PPK are recommended to achieve optimal results.

Calibrating shallow water systems without position correction can result in increased
processing time to find consistent values, can necessitate reacquisition of data, and several
rounds of validation collection.

About this task
The purpose of the calibration, also known as a patch test, is to correct systematic errors in
the alignment of the transducers and the Integrated Navigation System (Motion Reference
Unit). It is based on surveying a patch of the seafloor at different courses and speeds,
analyzing the difference in the bathymetry, and applying the corresponding corrections. A
correctly calibrated multibeam system will show the same bathymetry in repeated surveys,
regardless of speed, direction, and ship motion.

The calibration corridor is the small user-selected subset of swath data from different
calibration lines. The calibration survey area provides multiple options for corridor
selection. During assessment in SIS or other calibration software, this corridor should be as
narrow as possible while retaining adequate point counts for meaningful comparison.

We recommend normal survey speed for the vessel or slower for all calibration tests.

Conducting a calibration is recommended at least:

• During the sea trials after an EM system has been installed

• After an EM system has been modified

For the calibration procedure, it is necessary to make the following assumptions:

• Position, roll, pitch, heading, heave, tide and sound velocity at the transducer are
applied correctly

• Each of those sensors provide an accurate measurement within its own reference and
time frames
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• All sensor inputs are configured in SIS using a consistent mapping reference frame to
avoid duplication or cancellation of offsets

Calibration results can be applied in one of three main locations:

• motion and positioning software

• post processing software

• multibeam acquisition software

Applying the corrections to the motion and positioning sensor software provides the most
accuracy and lowest overall uncertainty. However, this works only when using a single
echo sounder because:

• Calibration results are derived from data collected with that system

• Only one MRU output can be considered valid.

If you are using multiple systems (including non-acoustic systems) receiving an output
from the MRU, this method may not work or may not be appropriate.

Applying the corrections to the post processing software works if the software recomputes
the refraction solution, however, it does not fix beams that were completely lost due to
large refraction. If you intend to apply the corrections in post processing, it is essential to
have a high quality sound velocity profile applied during acquisition.

The preferred solution is to apply the corrections to the multibeam system acquisition
software so that the recorded data contains these corrections. This is especially important
if you are archiving the raw data in a public data repository. The field where the correction
is applied depends on the system, primarily if you are using a single or dual head system.

For single head systems, the offsets are commonly applied to the attitude sensor in Sensor
Setup in SIS. For dual head or dual RX systems, the offsets are commonly applied to the RX
and/or TX transducers in Transducer Setup in SIS.

CAUTION

Never put the results in more than one location. It is essential to document
the chosen method so that it is clear to all stakeholders where the calibration

results were applied.
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Important

For the EM 2042, with a built-in motion reference unit and integrated K-Controller offsets,
the values MUST be applied to the attitude sensor in the sensor setup. If the offsets are
applied to the transducer, the offset will be set in both the transducer head and the
attitude sensor, thus negating the effect of the correction.

Systems with long lever arms might give a large difference depending on whether
calibration results are applied to the transducer or the motion sensor. Calibrate iteratively
until you have found the errors and results are repeatable with zero further adjustments.

Incorrect calibration procedures or application of results can cause steps between sectors,
among other swath biases.

A large error in roll may have consequences for the other calibrations. We recommend
starting with a rough roll calibration, continued with pitch, heading and roll.

Procedure
1 Do a rough roll calibration and apply the correction.

2 Acquire calibration data for pitch, heading and roll.
Calibrating single head systems on page 45
Calibrating dual head systems on page 50

3 On the Tools menu, select Calibration.
Calibration dialog box on page 164

4 Enter the offsets in the attitude sensor setup, or in the transducer setup.

5 Do a small survey to validate the calibration.

Results
The easiest way to validate the calibration is to collect the patch test lines again with the
offset values entered into the system. Then use the calibration tool to ensure the values
found are zero or negligible (±0.1°).

Ideally, the calibration values should be entered after each test and the survey lines
repeated. Using the calibration tool, confirm the values are adequate before proceeding
with the next test. This is helpful to mitigate errors. If this is not practicable, the validation
data can be collected at the end.
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Calibrating single head systems

Calibrating single head systems - Pitch offset
The pitch offset calibration is made along a sloping seafloor or over a shallow flat seafloor
with one distinctive feature such as a pronounced elevation or a deep ravine. Collect data
from two survey passes on opposite headings at the same speed.

About this task

Side view

Slope

Survey line

Calibration corridor

Slope

Survey line B

A

Top view

(CD020402_011_001)

Seabed

Side view

Seabed

Survey line

Seafloor feature

Calibration corridor

Survey lines

Seafloor feature

Top view

(CD020402_011_004)

To determine any local variations across the swath, we recommend that you run the
calibration survey line length equal to or greater than two times the swath width.

Procedure
1 Select an area with a continuous but not too steep slope alongtrack, or find an easily

recognizable point or feature on the seafloor such as a peak or a depression.
Slopes between 10-30 degrees tend to work well for this purpose; depending on
depth and echosounder model, gentler slopes (<10 deg) may not provide enough
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relief for meaningful assessment of angular offsets, while steeper slopes (>30 deg)
may correspond to potential mistracking in the calibration corridor near nadir.

2 Maintain a steady course and constant speed while collecting data along each line.

3 Run the line in both directions.

4 On the Tools menu, select Calibration.

5 Select the calibration lines.
Tip

The Lines list opens, use it to select the calibration lines.

6 Right-click in the Geographical view and select New Corridor.

7 Place a calibration corridor in line with the survey lines, on top of the vessel track.
Place the corridor by pointing and clicking at the start and end point.

8 Right-click in the Geographical view and select Calibrate to open the Calibration
dialog.

9 In the Display Mode section, select head 1.
Selecting head 2 will give no data.

10 Compare depth data from the calibration lines in the selected corridor.

11 Change the value for Attitude Pitch offset angle, in the Calibration dialog, to make both
lines as equal as possible.

12 Make a note of the offset.

13 On the View menu, select Installation Parameters, then select Sensor Setup.

14 Select + by the attitude system you want to add the calibration results to.

15 Under Angular offset (RPH), in Starboard, Y / Pitch, enter the offset value you found.
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Calibrating single head systems - Heading offset
The heading offset calibration is made along a sloping seafloor or over a shallow flat
seafloor with one distinctive feature such as a pronounced elevation or a deep ravine. Run
two parallel lines in the same direction. The area used for pitch calibration can typically
be used for heading calibration as well. Heading lines can be planned along the same
orientation as the pitch line, offset by approximately one water depth (mean depth for the
line) to each side, such that the central overlapping corridor falls near a 45 degree swath
angle to starboard and port.

About this task
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To determine any local variations across the swath, we recommend that you run the
calibration survey line length equal to or greater than two times the swath width.

Procedure
1 Turn yaw stabilization off during heading survey lines.

2 Maintain a steady course and constant speed while collecting data along each line.

3 On the Tools menu, select Calibration.
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4 Select the calibration lines.
Tip

The Lines list opens, use it to select the calibration lines.

5 Right-click in the Geographical view and select New Corridor.

6 Place a calibration corridor between, and parallel to, the survey lines.
Place the corridor by pointing and clicking at the start and end point.

7 Right-click in the Geographical view and select Calibrate to open the Calibration
dialog.

8 In the Display Mode section, select head 1.
Selecting head 2 will give no data.

9 Compare depth data from the calibration lines in the selected corridor.

10 Change the value for Attitude Heading offset angle, in the Calibration dialog, to make
the lines as equal as possible.

11 Make a note of the offset.

12 On the View menu, select Installation Parameters, then select Sensor Setup.

13 Select + by the attitude system you want to add the calibration results to.

14 Under Angular offset (RPH), in Downward, Z / Heading, enter the offset value you found.

Calibrating single head systems - Roll offset
The roll offset calibration is made over a flat seafloor. Two survey lines are used. These
must be placed on top of each other and must be run in opposite directions.

About this task
To determine any local variations across the swath, we recommend that you run the
calibration survey line length equal to or greater than two times the swath width.
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Side view
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Top view

CD020402_010_001

Procedure
1 Select a horizontally flat area.

2 Maintain a steady course and constant speed while collecting data along each line.
Make sure to use sufficient lead-in time to allow the roll sensor to stabilize.

3 Run the line in both directions.

4 On the Tools menu, select Calibration.

5 Select the calibration lines.
Tip

The Lines list opens, use it to select the calibration lines.

6 Right-click in the Geographical view and select New Corridor.

7 Place a calibration corridor perpendicular to the survey lines.
Place the corridor by pointing and clicking at the start and end point.

8 Right-click in the Geographical view and select Calibrate to open the Calibration
dialog.
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9 In the Display Mode section, select head 1.
Selecting head 2 will give no data.

10 Compare depth data from the calibration lines in the selected corridors.

11 Change the value for Attitude Roll offset angle, in the Calibration dialog, to make the
lines as equal as possible.

12 Make a note of the offset.

13 On the View menu, select Installation Parameters, then select Sensor Setup.

14 Select + by the attitude system you want to add the calibration results to.

15 Under Angular offset (RPH), in Forward, X / Roll, enter the offset value you found.

Calibrating dual head systems
The physical alignment of the sensors and the dimensional survey must be finished before
calibrating.

About this task
Dual head installation looking forward.

CD020402_030_001

Head 1 Head 2

A

B

A Maximum port and starboard swath angles for Head 1

B Installation roll angles for Head 1 and Head 2
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Note
Roll rotation is positive with starboard edge down (clockwise in this view) from the X-
Y plane. Head 1 has a positive roll angle and Head 2 has a negative roll angle.

If you have a multibeam echo sounder with two heads installed there are some additional
concerns related to calibration you need to consider:

• You must determine offset values separately for both heads. This includes surveying the
installation angles for each head for configuration in SIS prior to calibration.

• The heads will normally be installed pointing sideways instead of down. While the
desirable seafloor features are the same for calibrating single and dual-head systems,
the different orientations of dual head systems call for a different calibration survey
pattern.

Calibrating dual head systems - Pitch offset
The pitch offset calibration is made along a sloping seafloor or over a shallow flat seafloor
with one distinctive feature such as a pronounced elevation or a deep ravine. Collect data
from two survey passes on opposite headings at the same speed.
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About this task
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To determine any local variations across the swath, we recommend that you run the
calibration survey line length equal to or greater than two times the swath width.

Procedure
1 Reduce the opening angle to ±50° on the outer sectors, e.g., port on Head 1 and

starboard on Head 2.

2 Open the inner angle to ±20° on the inner sectors, e.g., starboard on Head 1 and port
on Head 2.

3 Select an area with a continuous but not too steep slope alongtrack, or find an easily
recognizable point or feature on the seafloor such as a peak or a depression.

4 Maintain a steady course and constant speed while collecting data along each line.

5 Calibrate the first sonar head.
a On the Tools menu, select Calibration.

b Select the calibration lines.
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Tip

The Lines list opens, use it to select the calibration lines.

c Right-click in the Geographical view and select New Corridor.

d Place a calibration corridor in line with the survey lines, on top of the vessel
track.
Place the corridor by pointing and clicking at the start and end point.

e Right-click in the Geographical view and select Calibrate to open the Calibration
dialog.

f In the Display Mode section, select which head to calibrate.

g Compare depth data from the calibration lines in the selected corridor.

h Change the value for Attitude Pitch offset angle, in the Calibration dialog, to make
both lines as equal as possible.

i Make a note of the offset.

6 Calibrate the second sonar head in the same way.

7 Calculate the offsets.
Calculations for pitch calibrations for dual heads on page 54

8 On the View menu, select Installation Parameters, then select Sensor Setup.

9 Select + by the attitude system you want to add the calibration results to.

10 Under Angular offset (RPH), in Starboard, Y / Pitch, enter the mean offset value you
found.

11 On the View menu, select Installation Parameters, then select Transducer Setup.

12 In the TX 1 section, in the field for TX 1 Angular offset (Roll/Pitch/Heading), under
Starboard, Y / Pitch, enter the pitch offset value you noted for TX 1.

13 In the TX 2 section, in the field for TX 2 Angular offset (Roll/Pitch/Heading), under
Starboard, Y / Pitch, enter the pitch offset value you noted for TX 2.

14 In the RX 1 section, in the field for RX 1 Angular offset (Roll/Pitch/Heading), under
Starboard, Y / Pitch, enter the pitch offset value you noted for RX 1.

15 In the RX 2 section, in the field for RX 2 Angular offset (Roll/Pitch/Heading), under
Starboard, Y / Pitch, enter the pitch offset value you noted for RX 2.

Calibration

429004/J 53



Note
Only for EM2040 systems with single TX and dual RX: if the two RX offset values
differ, something is wrong. Recheck the setup parameters or the calibration.

Calculations for pitch calibrations for dual heads
You don't know what part of the system has an offset, so you split the difference between
the two heads, and then add the mean offset value to the motion sensor. The two values
applied to each head are added to split the difference between the two heads.

EM2040C Dual head - Pitch offset
Calculations for each head:

Table 1: EM2040C Dual head, example installation angles and calibration offsets

Transducer Angular offset Surveyed installation angle Offset measured in
calibration

Sonar head Port +0.5° +0.4°

Sonar head Starboard +0.4° +0.2°

Mean correction value = (Offset measured in calibration for port + Offset measured in
calibration for starboard) / 2

Calculated value for port = Surveyed installation angle + (Offset measured in calibration for
port - Mean correction value)

Calculated value for starboard = Surveyed installation angle + (Offset measured in calibration
for starboard - Mean correction value)

Table 2: EM2040C Dual head, pitch corrections calculations example

Mean correction value (0.4° + 0.2°) / 2 = +0.3°

Calculated value for port 0.5° + (0.4°-0.3°) = +0.6°

Calculated value for starboard 0.4° + (0.2°-0.3°) = +0.3°

Table 3: EM2040C Dual head, pitch calibration results

Transducer Angular offset Value to enter in Installation Parameters

Mean correction applied in attitude sensor +0.3°
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Transducer Angular offset Value to enter in Installation Parameters

Sonar head Port +0.6°

Sonar head Starboard +0.3°

EM2040 Dual RX - Pitch offset
If the pitch offsets on a Dual RX system are different on the two RX units, there is
something else wrong, e.g., alignment, position quality or sound velocity. The calibration
values are either entered on both RX and TX OR on the attitude sensor.

Calculations for each head:

Table 4: EM2040 Dual RX, example installation angles and calibration offsets

Transducer Angular offset Surveyed installation angle Offset measured in
calibration

RX 1 port +0.5° +0.3°

RX 2 starboard +0.4° +0.3°

TX +0.2° Same as RX 1 / RX 2

Mean correction value = (Offset measured in calibration for port + Offset measured in
calibration for starboard) / 2

Calculated value for RX 1 port = Surveyed installation angle for RX 1 + (Offset measured in
calibration for port RX 1 - Mean correction value)

Calculated value for RX 2 starboard = Surveyed installation angle for RX 2 + (Offset measured
in calibration for starboard RX 2 - Mean correction value)

Calculated value for TX = Surveyed installation angle for TX + Mean correction value

Table 5: EM2040 Dual RX, pitch corrections calculations example

Mean correction value (+0.3° + 0.3°) / 2 = +0.3°

Calculated value for RX 1 port +0.5° + (0.3°-0.3°) = +0.5°

Calculated value for RX 2 starboard +0.4° + (0.3°-0.3°) = +0.4°

Calculated value for TX + 0.2° + 0.3° = +0.5°

Applying the calibration result to the attitude system is recommended, as this will keep the
alignment offsets in the transducer setup intact.
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Table 6: EM2040 Dual RX, pitch calibration results

Transducer Angular offset Value to enter in Installation Parameters

Mean correction applied in attitude sensor +0.3°

or

Table 7: EM2040 Dual RX, pitch calibration results

Transducer Angular offset Value to enter in Installation Parameters

RX 1 port +0.5°

RX 2 starboard +0.4°

TX +0.5°

EM2040 Dual TX - Pitch offset
Calculations for each head:

Table 8: EM2040 Dual TX, example installation angles and calibration offsets

Transducer Angular offset Surveyed installation angle Offset measured in
calibration

RX 1 port 0.0° +0.4°

RX 2 starboard 0.0° +0.2°

TX 1 port 0.0° +0.4°

TX 2 starboard 0.0° +0.2°

Mean correction value = (Offset measured in calibration for port + Offset measured in
calibration for starboard) / 2

Calculated value for RX 1 port = Surveyed installation angle for RX 1 + (Offset measured in
calibration for port RX 1 - Mean correction value)

Calculated value for RX 2 starboard = Surveyed installation angle for RX 2 + (Offset measured
in calibration for starboard RX 2 - Mean correction value)

Calculated value for TX 1 port = Surveyed installation angle for TX 1 port + (Offset measured
in calibration for port TX 1 - Mean correction value)

Calculated value for TX 2 starboard = Surveyed installation angle for TX 2 starboard + (Offset
measured in calibration for starboard TX 2 - Mean correction value)
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Table 9: EM2040 Dual TX, pitch corrections calculations example

Mean correction value (+0.4° + 0.2°) / 2 = +0.3°

Calculated value for RX 1 port 0.0° + (0.4°-0.3°) = +0.1°

Calculated value for RX 2 starboard 0.0° + (0.2°-0.3°) = -0.1°

Calculated value for TX 1 port 0.0° + (0.4°-0.3°) = +0.1°

Calculated value for TX 2 starboard 0.0° + (0.2°-0.3°) = -0.1°

Table 10: EM2040 Dual TX, pitch calibration results

Transducer Angular offset Value to enter in Installation Parameters

Mean correction applied in attitude sensor +0.3°

RX 1 port +0.1°

RX 2 starboard -0.1°

TX 1 port +0.1°

TX 2 starboard -0.1°

Calibrating dual head systems - Heading offset
The heading offset calibration is made along a sloping seafloor or over a shallow flat
seafloor with one distinctive feature such as a pronounced elevation or a deep ravine.
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About this task

Side view

Slope

Survey lines

Seabed

Coverage Head 2

Slope

Survey lines

Top view Coverage Head 1

Calibration corridors

(CD 0402_012_013)021 2

Side view

Seabed

Survey lines

Seafloor feature

Coverage Head 2

Survey lines

Top view Coverage Head 1

Calibration corridor

Seafloor feature

(CD020402_012_005)1 2 3

Three parallel survey lines are used; these are run in the same direction. To determine any
local variations across the swath, we recommend that you run the calibration survey line
length equal to or greater than two times the swath width.

Procedure
1 Turn yaw stabilization off during heading survey lines.

2 Select an area with a continuous but not too steep slope alongtrack, or find an easily
recognizable point or feature on the seafloor such as a peak or a depression.

3 Maintain a steady course and constant speed while collecting data along each line.

4 Calibrate the first sonar head.
a On the Tools menu, select Calibration.

b Select the calibration lines.
Tip

The Lines list opens, use it to select the calibration lines.
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c Right-click in the Geographical view and select New Corridor.

d Place a calibration corridor in line with the survey lines, on top of the vessel
track.
Place the corridor by pointing and clicking at the start and end point.

e Right-click in the Geographical view and select Calibrate to open the Calibration
dialog.

f In the Display Mode section, select which head to calibrate.

g Compare depth data from the calibration lines in the selected corridor.

h Change the value for Attitude Heading offset angle, in the Calibration dialog, to
make the lines as equal as possible.

i Make a note of the offset.

5 Calibrate the second sonar head in the same way.

6 Calculate the offsets.
Calculations for heading calibrations for dual heads on page 60

7 On the View menu, select Installation Parameters, then select Sensor Setup.

8 Select + by the attitude system you want to add the calibration results to.

9 Under Angular offset (RPH), in Downward, Z / Heading, enter the mean offset value you
found.

10 On the View menu, select Installation Parameters, then select Transducer Setup.

11 In the TX 1 section, in the field for TX 1 Angular offset (Roll/Pitch/Heading), under
Downward, Z / Heading, enter the heading offset value you noted for TX 1.

12 In the TX 2 section, in the field for TX 2 Angular offset (Roll/Pitch/Heading), under
Downward, Z / Heading, enter the heading offset value you noted for TX 2.

13 In the RX 1 section, in the field for RX 1 Angular offset (Roll/Pitch/Heading), under
Downward, Z / Heading, enter the heading offset value you noted for RX 1.

14 In the RX 2 section, in the field for RX 2 Angular offset (Roll/Pitch/Heading), under
Downward, Z / Heading, enter the heading offset value you noted for RX 2.
Note

Only for EM2040 systems with single TX and dual RX: if the two RX offset values
differ, something is wrong. Recheck the setup parameters or the calibration.
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Calculations for heading calibrations for dual heads
You don't know what part of the system has an offset, so you split the difference between
the two heads, and then add the mean offset value to the motion sensor. The two values
applied to each head are added to split the difference between the two heads.

EM2040C Dual head - Heading offset
Calculations for each head:

Table 11: EM2040C Dual head, heading corrections calculations example

Transducer Angular offset Surveyed installation angle Offset measured in
calibration

Sonar head Port 0.0° + 0.4°

Sonar head Starboard 0.0° + 0.2°

Mean correction value = (Offset measured in calibration for port + Offset measured in
calibration for starboard) / 2

Calculated value for port = Surveyed installation angle + (Offset measured in calibration for
port - Mean correction value)

Calculated value for starboard = Surveyed installation angle + (Offset measured in calibration
for starboard - Mean correction value)

Table 12: EM2040C Dual head, heading corrections calculations example

Mean correction value (0.4° + 0.2°) / 2 = +0.3°

Calculated value for port 0.0° + (0.4°-0.3°) = +0.1°

Calculated value for starboard 0.0° + (0.2°-0.3°) = +359.9°

Table 13: EM2040C Dual head, heading calibration results

Transducer Angular offset Value to enter in Installation Parameters

Mean correction applied in attitude sensor +0.3°

Sonar head Port +0.1°

Sonar head Starboard +359.9°
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EM2040 Dual RX - Heading offset
If the Heading offsets on a Dual RX system are different on the two RX units, there is
something else wrong, e.g., alignment, position quality or sound velocity. The calibration
values are either entered on both RX and TX OR on the attitude sensor.

Calculations for each head:

Table 14: EM2040 Dual RX, example installation angles and calibration offsets

Transducer Angular offset Surveyed installation angle Offset measured in
calibration

RX 1 port 0.0° +0.4°

RX 2 starboard 0.0° +0.4°

TX +0.2° Same as RX 1 / RX 2

Mean correction value = (Offset measured in calibration for port RX 1 + Offset measured in
calibration for starboard RX 2) / 2

Calculated value for RX 1 port = Surveyed installation angle for RX 1 + (Offset measured in
calibration for port RX 1 - Mean correction value)

Calculated value for RX 2 starboard = Surveyed installation angle for RX 2 + (Offset measured
in calibration for starboard RX 2 - Mean correction value)

Calculated value for TX = Surveyed installation angle for TX + Mean correction value

Table 15: EM2040 Dual RX, heading corrections calculations example

Mean correction value (0.4° + 0.4°) / 2 = +0.4°

Calculated value for RX 1 port 0.0° + 0.4° = +0.4°

Calculated value for RX 2 starboard 0.0° + 0.4° = +0.4°

Calculated value for TX +0.2° + 0.4° = +0.6°

Applying the calibration result to the attitude system is recommended, as this will keep the
alignment offsets in the transducer setup intact.

Table 16: EM2040 Dual RX, heading calibration results

Transducer Angular offset Value to enter in Installation Parameters

Mean correction applied in attitude sensor +0.4°

or
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Table 17: EM2040 Dual RX, heading calibration results

Transducer Angular offset Value to enter in Installation Parameters

RX 1 port +0.4°

RX 2 starboard +0.4°

TX +0.6°

EM2040 Dual TX - Heading offset
Calculations for each head:

Table 18: EM2040 Dual TX, example installation angles and calibration offsets

Transducer Angular offset Surveyed installation angle Offset measured in
calibration

RX 1 port 0.05° +0.3°

RX 2 starboard 0.15° +0.4°

TX 1 port 0.25° +0.3°

TX 2 starboard 0.35° +0.4°

Mean correction value = (Offset measured in calibration for port RX 1 + Offset measured in
calibration for starboard RX 2) / 2

Calculated value for RX 1 port = Surveyed installation angle for RX 1 + (Offset measured in
calibration for port RX 1 - Mean correction value)

Calculated value for RX 2 starboard = Surveyed installation angle for RX 2 + (Offset measured
in calibration for starboard RX 2 - Mean correction value)

Calculated value for TX 1 port = Surveyed installation angle for TX 1 port + (Offset measured
in calibration for port TX 1 - Mean correction value)

Calculated value for TX 2 starboard = Surveyed installation angle for TX 2 starboard + (Offset
measured in calibration for starboard TX 2 - Mean correction value)

Table 19: EM2040 Dual TX, heading corrections calculations example

Mean correction value (+0.3° + 0.4°) / 2 = +0.35°

Calculated value for RX 1 port 0.05° + (0.3° - 0.35°) = +0°

Calculated value for RX 2 starboard 0.15° + (0.4° - 0.35°) = +0.2°

Calculated value for TX 1 port 0.25° + (0.3° - 0.35°) = +0.2°
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Calculated value for TX 2 starboard 0.35° + (0.4° -0.35°) = +0.4°

Table 20: EM2040 Dual TX, heading calibration results

Transducer Angular offset Value to enter in Installation Parameters

Mean correction applied in attitude sensor +0.35°

RX 1 port +0°

RX 2 starboard +0.2°

TX 1 port +0.2°

TX 2 starboard +0.4°

Calibrating dual head systems - Roll offset
The roll offset calibration is made over a flat seafloor.

About this task
Side view

Flat seabed (across)

Survey lines

Coverage Head 2

Survey lines

Top view Coverage Head 1

Calibration corridor

d ≈ cov. of

single head

Calibration

corridor
A

B

(CD020402_010_002)321

Three parallel lines run in opposite directions are used. The survey calibration lines should
be placed approximately half the swath width distance apart to ensure full overlap
for each head. Different corridors are used to calibrate each sonar head. In this case,
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Head 1 (looking to port) is calibrated using corridor B from calibration lines 2 and 3.
Likewise, Head 2 (looking to starboard) is calibrated using corridor A from lines 1 and
2. To determine any local variations across the swath, we recommend that you run the
calibration survey line length equal to or greater than two times the swath width.

Procedure
1 Select a horizontally flat area.

2 Maintain a steady course and constant speed while collecting data along each line.
Make sure to use sufficient lead-in time to allow the roll sensor to stabilize.

3 Calibrate the first sonar head.
a On the Tools menu, select Calibration.

b Select the lines that give full overlap for the head you are calibrating.
Tip

The Lines list opens, use it to select the calibration lines.

c Right-click in the Geographical view and select New Corridor.

d Place a calibration corridor perpendicular to the survey lines.
Place the corridor by pointing and clicking at the start and end point.

e Right-click in the Geographical view and select Calibrate to open the Calibration
dialog.

f In the Display Mode section, select which head to calibrate.

g Compare depth data from the calibration lines in the selected corridor.

h Change the value for Attitude Roll offset angle, in the Calibration dialog, to make
the lines as equal as possible.

i Make a note of the offset.

4 Calibrate the second sonar head in the same way.

5 Calculate the offsets.
Calculations for roll calibrations for dual heads on page 65

6 On the View menu, select Installation Parameters, then select Sensor Setup.

7 Select + by the attitude system you want to add the calibration results to.

8 Under Angular offset (RPH), in Forward, X / Roll, enter the mean offset value you found.
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9 On the View menu, select Installation Parameters, then select Transducer Setup.

10 In the TX 1 section, in the field for TX 1 Angular offset (Roll/Pitch/Heading), under
Forward, X / Roll, enter the roll offset value you noted for TX 1.

11 In the TX 2 section, in the field for TX 2 Angular offset (Roll/Pitch/Heading), under
Forward, X / Roll, enter the roll offset value you noted for TX 2.

12 In the RX 1 section, in the field for RX 1 Angular offset (Roll/Pitch/Heading), under
Forward, X / Roll, enter the roll offset value you noted for RX 1.

13 In the RX 2 section, in the field for RX 2 Angular offset (Roll/Pitch/Heading), under
Forward, X / Roll, enter the roll offset value you noted for RX 2.
Note

Only for EM2040 systems with single TX and dual RX: if the two RX offset values
differ, something is wrong. Recheck the setup parameters or the calibration.

Calculations for roll calibrations for dual heads
You don't know what part of the system has an offset, so you split the difference between
the two heads, and then add the mean offset value to the motion sensor. The two values
applied to each head are added to split the difference between the two heads.

EM2040C Dual head - Roll offset
Calculations for each head:

Table 21: EM2040C Dual head, example installation angles and calibration offsets

Transducer Angular offset Surveyed installation angle Offset measured in
calibration

Sonar head Port +35.0° + 0.4°

Sonar head Starboard -35.0° + 0.2°

Mean correction value = (Offset measured in calibration for port + Offset measured in
calibration for starboard) / 2

Calculated value for port = Surveyed installation angle + (Offset measured in calibration for
port - Mean correction value)

Calculated value for starboard = Surveyed installation angle + (Offset measured in calibration
for starboard - Mean correction value)
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Table 22: EM2040C Dual head, roll corrections calculations example

Mean correction value (0.4° + 0.2°) / 2 = +0.3°

Calculated value for port +35.0° + (0.4°-0.3°) = +35.1°

Calculated value for starboard -35.0° + (0.2°-0.3°) = -35.1°

Table 23: EM2040C Dual head, roll calibration result

Transducer Angular offset Value to enter in Installation Parameters

Mean correction applied in attitude sensor +0.3°

Sonar head Port +35.1°

Sonar head Starboard -35.1°

EM2040 Dual RX - Roll offset
Calculations for each head:

Table 24: EM2040 Dual RX, example installation angles and calibration offsets

Transducer Angular offset Surveyed installation angle Offset measured in
calibration

RX 1 port +35.0° +0.4°

RX 2 starboard -35.0° +0.2°

TX 0.0° 0.0°

Mean correction value = (Offset measured in calibration for port + Offset measured in
calibration for starboard) / 2

Calculated value for RX 1 port = Surveyed installation angle for RX 1 + (Offset measured in
calibration for port RX 1 - Mean correction value)

Calculated value for RX 2 starboard = Surveyed installation angle for RX 2 + (Offset measured
in calibration for starboard RX 2 - Mean correction value)

Calculated value for TX = Surveyed installation angle for TX + Mean correction value

Table 25: EM2040 Dual RX, roll corrections calculations example

Mean correction value (0.4° + 0.2°) / 2 = +0.3°

Calculated value for RX 1 port +35.0° + (0.4°-0.3°) = +35.1°
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Calculated value for RX 2 starboard -35.0° + (0.2°-0.3°) = -35.1°

Calculated value for TX 0.0° + 0.3° = +0.3°

Table 26: EM2040 Dual RX, roll calibration results

Transducer Angular offset Value to enter in Installation Parameters

Mean correction applied in attitude sensor +0.3°

or

Table 27: EM2040 Dual RX, roll calibration results

Transducer Angular offset Value to enter in Installation Parameters

RX 1 port +35.1°

RX 2 starboard -35.1°

TX +0.3°

EM2040 Dual TX - Roll offset
Calculations for each head:

Table 28: EM2040 Dual TX, example installation angles and calibration offsets

Transducer Angular offset Surveyed installation angle Offset measured in
calibration

RX 1 port +35.0° +0.4°

RX 2 starboard -35.0° +0.2°

TX 1 port +35.1° +0.4°

TX 2 starboard -35.1° +0.2°

Mean correction value = (Offset measured in calibration for port RX 1 + Offset measured in
calibration for starboard RX 2) / 2

Calculated value for RX 1 port = Surveyed installation angle for RX 1 + (Offset measured in
calibration for port RX 1 - Mean correction value)

Calculated value for RX 2 starboard = Surveyed installation angle for RX 2 + (Offset measured
in calibration for starboard RX 2 - Mean correction value)

Calculated value for TX 1 port = Surveyed installation angle for TX 1 port + (Offset measured
in calibration for port TX 1 - Mean correction value)
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Calculated value for TX 2 starboard = Surveyed installation angle for TX 2 starboard + (Offset
measured in calibration for starboard TX 2 - Mean correction value)

Table 29: EM2040 Dual TX, roll corrections calculations example

Mean correction value (0.4° + 0.2°) / 2 = +0.3°

Calculated value for RX 1 port +35.0° + (0.4° - 0.3°) = +35.1°

Calculated value for RX 2 starboard -35.0° + (0.2° - 0.3°) = -35.1°

Calculated value for TX 1 port +35.1° + (0.4° - 0.3°) = +35.2°

Calculated value for TX 2 starboard -35.1° + (0.2° - 0.3°) = -35.2°

Table 30: EM2040 Dual TX, roll calibration results

Transducer Angular offset Value to enter in Installation Parameters

Mean correction applied in attitude sensor +0.3°

RX 1 port +35.1°

RX 2 starboard -35.1°

TX 1 port +35.2°

TX 2 starboard -35.2°
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Operating procedures

 

Topics
Planning surveys, page 70

Miscellaneous procedures, page 76
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Planning surveys

Creating a new survey
A survey is used to measure and record detailed information about an area of the seafloor.

Before you begin
Make sure the Advanced Settings are correct, and that the system is calibrated.

Calibration summary on page 42

Procedure
1 Select File.

2 Select New Survey.
New Survey dialog on page 104

3 Give the survey a unique name.
Use only normal letters and numbers, no symbols or spaces.

4 Add any comment to the survey.

5 Select a projection from the list or make a new one.
New projection dialog on page 105
Defining a new projection on page 71

6 Check the settings in the Settings Summary area.

7 Make sure the Advanced Settings are correct, and that the system is calibrated.
Advanced Settings dialog on page 105

8 Select Start new survey.

Results
The active survey updates, and you can close the dialog.
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Continuing an existing survey
When you are carrying out a survey in an area where part of the seabed has been
surveyed, it can be time saving and help improve data collecting to use an already existing
survey.

Before you begin
You can only continue a survey you have started with the same ship and sensors as
previously.

Procedure
1 Select the same transducer as you used for the survey before from the list on the top

bar.

2 Select the same survey as before from the list on the top bar.

Defining a new projection
SIS map projections uses the PROJ library. PROJ now supports 7 parameter datum
transformation and EPSG-numbers to identify map projections.

About this task
In https://epsg.io/ search for the projection you like.

Tip

32632 is the UTM-projection on the WGS 84 ellipsoid for southern Norway.

The projection setups are stored in files in the directory \ProgramData\Kongsberg
Maritime\ksis and the file suffix is .projsetup. It is possible to define projections into
such files directly, and these files can easily be shared with others.

Procedure
1 On the File menu, select New Survey.

New Survey dialog on page 104

2 Select New projection in the New Survey Information section.
New projection dialog on page 105

3 Copy the text for EPSG and paste it into SIS projection setup.

4 Change +units=m to +units=cm as SIS uses centimetres rather than metres in
projections.
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5 Give your projection a name you recognize and save.

Results
When you create a New Survey, you can select this map projection to be used.

Creating a new survey

Creating a job
You plan a job by adding lines and polygons in the Geographical view.

About this task
Define and edit planned lines, make parallel lines, define survey areas using polygons. You
can save the planned lines to a planned job, and retrieve a planned job from disk. Jobs can
be imported and exported between systems.

Procedure
1 On the File menu, select Open Terrain Model, or Open GeoTiff Image.

Make sure the GeoTIFF image is the same projection as the survey.

2 Open the map or previous survey for the area where you are planning this job.

3 Select Planning mode  on the Geographical toolbar.

4 Right-click to see the menu for new line or new polygon.
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5 Optional: Right-cllick in the Geographical view and select New line.
Click to make a new point and double-click when the line is finished. Select the line to
edit it.

6 Optional: Right-cllick in the Geographical view and select New polygon.
Define the area you want to survey with a polygon. The polygon can have as many
edges as needed. Click to start a polygon and double-click to close the polygon.

7 Make a line in the direction you want the survey lines to go. Make sure the line is
longer than the polygon you are about to fill.

8 Select the polygon and the line.

9 Right-click and select Fill polygon.

10 On the Tools menu, select Planning, then Save Job as.

11 In the Save Job dialog, enter a name for this job.
The default location is C:\ProgramData\Kongsberg Maritime\ksis\plans

12 Select Planning and Send grid and job to Helmsman in the Tools menu to send the
planned job to Helmsman if needed.

Results
Open this job later, to edit or use as a base for a new job.

Using tide corrections
The tide input is either real time tide or predicted tide. If a realtime tide input is present,
any predicted.tide files is ignored.

Real time tide details is sent as discrete tide datagrams using a serial link or the network
using UDP port 4001. The format of the tide datagram:

$ATIDE,20040512073406,1.74*00

The header is always $ATIDE. Time YYYYMMDDhhmmss, and then the tide in meters.

The checksum is currently not used, but must be present.

Note
The tide value is added to the measured value for the depth points.
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Note
The file realtime.tide will be created every time the application is started.

A tide file with the name predictedtide.tide can be stored together with
the background data for the survey. This file must be located in the [Data
disk]:\sisdata\common directory. When you start SIS, it will look for this file. If the file
is valid, it will be used.

The format for the data file is as follows:

(Tide)
20040512073655 1.74
20040512073755 3.42
20040512073855 5.00
20040512073955 6.43
20040512074055 7.66
20040512074155 8.66
20040512074255 9.39
20040512074355 9.85
20040512074455 10.00
20040512074555 9.85
20040512074655 9.40
20040512074755 8.67
20040512074855 7.67
20040512074955 6.44
20040512075055 5.01
20040512075155 3.43
20040512075255 1.75
20040512075355 0.02
20040512075455 -1.72
20040512075555 -3.40
20040512075655 -4.98
20040512075755 -6.41
20040512075855 -7.65
20040512075955 -8.65
20040512080055 -9.39
20040512080155 -9.84
20040512080255 -10.00
20040512080355 -9.85
20040512080455 -9.41
20040512080555 -8.67

The first line is a header enclosed in parenthesis. The first word in the header must be
Tide. Next comes the tidal data. The time format is YYYYMMDDhhmmss and the tidal value is
expressed in metres.

The tidal value is added to the measured depth value for each depth point.
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Constant corridor width
Controlling the outer beam angles will give a constant width of mapping corridor following
the planned line.

In Tools menu under Parameter Setup there is a item named Corridor adjustment. This
feature is used to control the outer beam angles of the EM®-system, either from SIS or
from an external system.

The corridor is controlled by setting of:
• port and starboard angles

• port and starboard with in metres

• time interval for adjustment and minimum delay before start

The effect of this beam control is to be seen in the picture above. As the boat sails
down the planned line the outer beam angles are automatically adjusted to keep the
corridor width constant and the planned line in centre. The crosstrack offset is sent to the
EM®-system with update rate set to 5 seconds by default. Rapid changes in the terrain will
cause the edges to be uneven.

SIS will receive UDP-messages on port 4001 either as NMEA APB or XTE sentences from
the autopilot.
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Miscellaneous procedures
 

Changing the colour palette ("skin") used in the display
presentations
Depending on the ambient light, it is possible to change the colours the SIS system uses in
its display presentation. This can help you see the information better. The Palette function
allows you to choose which colour theme ("skin") to be used by the SIS system.

About this task
Select a palette to suit the ambient light conditions and your personal preferences. The
choice you make has no effect on the overall performance of the SIS system.

Procedure
1 On the View menu, select Palettes.

2 Select the colour palette ("skin") you want to use.

The palette can also be sent on a datagram.
3 Send the command $KSSIS,823,<Palette>\n\r to port 25035.

<Palette> is set to Day, Night or Bright.

Sorting KMAll files
The KMAll files are continuously stored.

About this task
The way the datagrams are logged, they might not be stored, sorted by their timestamps.
This is often the case with shallow water systems. The SortFile application can be used to
sort a single .kmall file or a folder of .kmall files. SortFile is a command line tool, and can
be used in a batch file or similar.

Procedure
1 In the bottom left corner of your desktop, select the looking glass to start a search.

2 Type "Command", do the search, and open the Command Prompt window.

3 Navigate to C:\Program Files\Kongsberg Maritime\EMSystem\SIS5\bin

4 Optional: Type SortFile -F <full path to the file>, to sort a single file.
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5 Optional: Type SortFile -D <full path to the folder>, to sort a folder of files.

Showing additional objects
Objects can be shown as points with a text label in the Geographical view.

Procedure
1 Connect the unit sending the messages to the network and make sure it is sending to

UDP port 25035.

2 Send the messages in the format:
$PQSIS,DYN_OBJ,<ID>,east,north,Z,<ctype>
Example

$PQSIS,DYN_OBJ,OBJ_1,10.45678,59.12356,-12.0,D

The object ID used in the output, is shown at the geographical position.

3 Send the coordinates in decimal degrees (DD.DD) and height (Z) is in metres, negative
downwards.

4 Optional: From APOS/HiPOS, send the $PSIMSSB message to UDP port 25035, sending
coordinates in radians.
Multiple beacons may be selected in the same output if they have a unique ID.
Example

$PSIMSSB,125244.72,B17,A,,R,N,M,1.033587697,0.107251383,503.28,2.15,N
,0.656213,*32[CR][LF]

The transponder ID used in the output is shown at the geographical position.
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Showing EA depth data
SIS 5 supports displaying EA data from Kongsberg EA440 and EA640 systems.

EA data in SIS Geographical View
Configure the EA system to send XYZ datagrams to port 44000. SIS will display the XYZ data
as a point set.

More information is found in the manuals, EA440 Reference Manual (doc.no. 392615) and
EA640 Reference Manual (doc.no. 413763).
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Adjusting the water column buffer
When logging data with water column logging initially disabled, SIS can buffer up to 1024
water column data fragments.

Before you begin
Make sure that you have administrative rights on the computer.

About this task
If water column logging starts after normal logging has started, the buffered datagrams
will be stored to disk. This enables you to log water column data if something interesting
appears in the water column display before MWC logging was activated. The buffer size
can be adjusted by introducing the environment variable “MWC_QUEUE” and setting it to
the desired value.

Procedure
1 Select the Windows start button, then select Settings.

2 Select About.

3 In the Device specifications section, under Related links, select Advanced system settings.

4 Select Environment variables.

5 In the System variables section, select New.

6 Type MWC_QUEUE as the Variable name.

7 Type a value up to 1024 for the Variable value.

8 Select OK to save the chosen settings.
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User interface

 

Topics
User interface familiarization, page 81

Control bar description, page 83

Views, page 84

Status bar, page 101
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User interface familiarization
By default, the display presentation covers the entire screen. The display presentation
provided by the SIS system consists of specific visual elements that work together. The
various views provide you with critical information to monitor the system and data quality
and control the operational parameters.

This screen capture shows a typical layout. The presentation provides you with a lot of
information. It is customizable both in arrangement of the views as well as colours and
other unique settings. When you have arranged all the views to your liking, you can save
this view with the Save Preferences dialog.

A Main menu

The Main menu is located at the top of the presentation.

B Control bar

The control bar is located below the Main menu. The control bar contains information
about the active survey, the selected echo sounder, and buttons that enable you to
start logging and pinging, as well as the sensor input status.

C Geographical view
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The Geographical view shows a 3D view of the seabed. It is also used for planning
surveys and calibration.

D Status bar

The status bar is located at the bottom of the interface. You can select what to show
on the status bar from the View menu.

Tip

All the views have different sub-menus. Right-click in each view, to see what is
available for your system.
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Control bar description
The control bar is located below the Main menu. The control bar contains information
about the active survey, the selected echo sounder, and buttons that enable you to start
logging and pinging, as well as the sensor input status.

A Logo and product name

This information identifies the brand and the product.

B Date and time

See the current date and time in Coordinated Universal Time (UTC) format.

C Echo sounder

All the available echo sounders detected on the network at start-up are listed. There
is a # in front of the detected echo sounders. This tag indicates that the echo sounder
is not started. To start an echo sounder you need to select it from the list, and select
Start. (D) The # tag is removed, indicating that the echo sounder has been started.

D Start

Select this button to start the selected echo sounder.

E Ping

The purpose of the Ping function is to enable or disable the acoustic transmissions
into the water. Such transmissions are often referred to as "pinging".

F Logging

Select this button to start and stop logging. When the logging is on, raw data is stored
to disk. The colour of the button is green while logging and gray when stopped.

G Water column logging

Select this button to start and stop logging the water column data. When the logging
is on, data is stored to disk. The colour of the button is green while logging and grey
when stopped.

H Line count

Select this button to start a new file with a new line number, without changing the
pinging status.
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I Current line number

Shows the current line number.

J Time to automatic line change

This section shows the time in minutes until a new file is started. On the Tools menu,
select Parameter Setup and Logging, to change the interval for new lines.

K Survey

Select the survey from the list. Once logging has started, this cannot be changed. Stop
logging to select a different survey. The selected survey represents the directory in
which data will be logged.

L Map scale

This is the current map scale.

M Zoom

Zoom in or out.

N Messages

Messages from the SIS system can be related to any type of hardware or software
errors. The Message button will turn yellow for a warning, and red when there is an
error. Select Messages on the top bar to open the dialog box. The messages offer
information about the operational status, alarms and other messages.

O Preferences

Select to open the Preferences dialog box.

Views

About the views

The Geographical view shows a 3D view of the seabed. It can also be referred to as the
main view.

All the other views can be turned on or off and moved about to suit your needs. Right-
clicking in the view shows a menu for setting up this view the way you want it. Every view
has it's own menu.
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Geographical view
The Geographical view shows a 3D view of the seabed. It is also used for planning surveys
and calibration. It can also be referred to as the main view.

How to open
The Geographical view is always open. SIS basic users does not have this included.

Description
The main purpose of the Geographical view is to show geographical data.

• Vessel position

• Vessel track

• Depth grid (terrain model)

• Geographic or projected graticule

It is possible to show several terrain models at the same time, both the terrain model
that is being generated by the current survey and terrain models generated from previous
surveys.

OpenGL is used for smooth rendering. All views with a map are 3D enabled and can be
rotated in any direction.

In 3D mode the seafloor surface can be viewed from different angles and in different
resolutions, the light source can be shifted, and the surface can be rotated around all axes
to obtain the best view.

The data is shown in the Mercator projection by default. You define a different projection
when you create a New Survey. Defining a new projection on page 71

The terrain model can be generated based on various depth values.

• Z – the distance from the surface to the seafloor

• Zt – tide corrected depth using a tide file

• Zv – tide corrected depth based on GPS observations and a geoid model

• Zg – the distance from the seafloor to the geoid

• Zr – the distance from the seafloor to the ellipsoid

For each grid cell you can select if you want to see the minimum, median or maximum
depth.
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Note
The median depth, not the mean depth, is calculated for each cell. The mean depth is
an artificial depth which has not been observed, whilst the median is a real, quality

controlled observed depth.

When the sonar is in passive mode, this is shown in the Geographical view.
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Geographical view toolbar
Tools for the geographical view is found under the control bar.

Details

 Follow vessel
Select Follow vessel to maintain the current position of the vessel on the map.

 Zoom to vessel
Select Zoom to vessel to zoom to wherever the ship is located in the world, and
centre the map on the vessel.

 Rotate mode
Select Rotate mode to rotate the map in Geographical display. The rotation modes is
selected from the Rotate mode icon.
• North up – Default setting

• Bow up – The view will rotate and follow the direction of the vessel

• Line up – The view will rotate to follow the direction of the active line segment. A
plan line must be activated for this to work.

• Manual – The view can be rotated to a manually entered heading

 Zoom to world
Select Zoom to world to zoom out to an area covering all loaded survey data.
Note

If the data area are small and widely spread out the data may become
invisible.

 Zoom to region
Select Zoom to region to select a specific region in the geographical view.
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 Zoom to area
Select Zoom to area to display a specific area in the geographical view.

 Measure distance
Select Measure distance to display the distance in the geographical view.

 Show depth
Select Show depth to display the depth at the location where you hover the cursor in
the terrain model.

 Show position
Select Show position to display the position at the location where you hover the
cursor in the terrain model.

 View mode
Select View mode to select what to see in the geographical view. The available terrain
models are selected in the preferences. When quick gridding is selected, the options
listed will be depth and backscatter. When quick gridding is disabled, the depth,
backscatter, depth difference, cell points and standard deviation will be listed.

Preferences dialog on page 141

 3D mode
Select 3D mode to see the geographical view in 3D mode.

 Planning mode
Select Planning mode to start planning.

 Object mode
Select Object mode
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 Point selection mode
Select Point selection mode to start edit the planned lines.

 Show/Hide depth tail
Select Show/Hide depth tail to show or hide real time depths in the geographical
view.

 Reset depth tail
Select Reset depth tail to restart the real-time depth tail.

 Save position to file
Select Save position to file to quickly save the current vessel position to file. The file is
saved as C:\ProgramData\Kongsberg Maritime\ksis\savedpos.txt.

Preferences dialog on page 141
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Helmsman Display view
The Helmsman Display view provides steering guidance to the ship relative to planned
survey lines. This view applies to all sensors.

How to open
On the View menu, select Displays, then Helmsman Display.

Description
A line may have several waypoints, and the DTK, XTE, CMG and DST deviation indicators all
show their values to the next waypoint or to the current line segment. The scale changes
automatically. Red and green arrows indicate that the helmsman have to steer port or
starboard to relocate. Before the ship reaches the start of the line, the indicator will form
an arrow pointing downwards.

When reaching the end of the line (or before entering the line) the Helmsman view will
continue to show the ship’s position relative to the continuation of the last line segment of
the planned line.

Note
Helmsman or Helmsman Display view must be active when SIS is controlling the
Autopilot.
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Beam Intensity view
The Beam Intensity view gives a graphical presentation of the bottom conditions based on
the backscattered amplitude intensity from each beam.

How to open
On the View menu, select Displays, then Beam Intensity.

Description
Note

This view is only available for multibeam echo sounders.

Backscatter is the reflection of waves back to the direction they came from. It is possible
to extract information about bottom structure and hardness by analysing the amplitude
of the returning sound wave, allowing for identification of bottom types. A strong return
signal indicates a hard surface, and a weak return signal indicates a soft surface.

As the backscatter signal varies with the angle of the beam, the angle of incidence can
strongly influence the backscatter level.

The backscatter strength usually decreases as the angle of incidence increase. The
relationship between backscatter strength and incidence angles are dependent on the
seafloor properties.

Normally the echo signal strength will be at the highest straight down, typically the
acoustic energy has only decreased by -15 dB, and at the lowest at the outermost beams,
typically -35 dB. The echo signal strength depends on the type of seabed and roughness
(±15 dB or more).

Each beams amplitude is shown as either blue or red. The colour reflects what type of
bottom detection that was employed for each beam. Blue is used for amplitude detection
and red for phase detection.

The view contains scales along the left and right vertical axes. On the left you will see
by how much energy (dB) the returned beam has decreased. The quality of the returned
beam data is indicated by the green as seen on the right hand side.

The number of beams are shown below the horizontal axis. This number varies, depending
on the type of echo sounder.
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Cross Track view
The Cross Track view shows the depth for each beam from the last ping. The x-axis can
show the area covered, expressed in metres, by selecting the metre option. Default is the
number of returned beams.

How to open
On the View menu, select Displays, then Cross Track.

Description
The Cross Track view displays the measured depths for all beams from the last ping.

The view contains a depth scale along the left-hand (vertical) axis and beam numbers or
metres along the horizontal axis. Different colours are used to show the type of detection
that has been used to calculate the depth. Red is used to show beams where the phase
detection technique was used and blue is used to show beams where the amplitude
detection technique was employed. Beams that failed to be detected will not be displayed.

Web-based Cross Track view
Web-based Cross Track view is enabled in View menu Preferences, under Application set
Use New Crosstrack Display to True. Restarting SIS replaces the original view.
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Numerical Display view
The Numerical display view allows you to monitor various application parameters.

How to open
On the View menu, select Displays, then select Numerical Display.

Description
This view is only for monitoring and the parameters cannot be changed here. Exceeded
limits are red.

The list of parameters can be put into any order by selecting the dropdown menu and
selecting the parameter from the list. At the bottom of the Numerical Display, there is a
Settings section where you can save your current settings. It is possible to make the writing
larger, to easily see the parameters from a distance.

Note
Some parameters apply to specific sensors only.

User interface

429004/J 93



Scope view
The Scope view is used for investigating the receiver echo data. It is mainly used for test
purposes. The data is not logged.

How to open
On the View menu, select Displays, then Scope.

Description
Time is represented by the horizontal x-axis, while the strength of the receiver echo level
on the vertical y-axis. Beams close to normal incidence will have a short echo and a
noisy split beam phase signal. The outer beams will normally have a long echo and a
well-defined phase curve. The range for the bottom detection is indicated by a vertical
dotted line. Amplitude detection, filtered amplitude detection and phase detection are
plotted.

You can choose which beam whose details you want to have a closer look at. For a system
that has a dual swath capability, the swath number can be specified.

xREF - FilterGain - SIS
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Stave view
The Stave view shows a graphical presentation of the status of all the receiver elements,
or staves, in the multibeam. The number of staves varies depending on the echo sounder
type.

How to open
on the View menu, select Displays, then Stave.

Description
The Stave display can be helpful for debugging and verifying the performance of a system,
establishing if there is interference from other systems or for instance are air bubbles. The
data is not logged.

Note
This view applies to multibeam echo sounders with stave display capabilities.

The Stave view presents a grid in which each row of the grid corresponds to one data
sample, and each column in the grid corresponds to one receive stave. Each grid cell
displays the received signal level for the corresponding sample and stave.

The scale along the left vertical axis shows the sample number, the scale along the right
vertical axis shows the range in metres, and the scale along the horizontal axis at the
bottom shows the stave number.
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Seabed view
The Seabed view shows an image of the seabed within the coverage sector. The seabed
images help in the detection of objects and seabed features.

How to open
On the View menu, select Displays, then Seabed.

Description
SIS provides different views of seabed data from multibeam echo sounders.

The intensity of the seabed backscatter is recorded in a series of cross track slices. These
slices are then put together swath by swath to create the image of the seabed in the
direction of motion.

The image resolution depends on the pulse length, the shorter the pulse length the better
the target resolution.

The seabed image is displayed along a time-axis. In the Geographical view the user can
see a low resolution seabed image by selecting the backscatter grid from the select terrain
button.
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Sound Velocity Profile view
A sound velocity profile is used to calculate correct depths in the water column during a
survey.

How to open
On the View menu, select Displays, then Sound Velocity Profile.

Description
The Sound Velocity Profile view is used for displaying the sound velocity profile being used
by the multibeam echo sounder. It is not an editor.

The profile is a sequence of points. These have coordinates with increasing depth values.

A sound speed profile must always be taken within the survey area and loaded into SIS
before the survey is started. In some areas the profile will vary, mostly due to fresh water
inflows from rivers or currents from areas with different salinity. Surface sound speed
variation may be strongly affected by solar warming. If variations can be expected, where
and when sound velocity profiles are to be taken must be planned, and the survey line
schedule adjusted to take this into account.

The SVP Editor can be used to import a wider variety of sound speed profile formats.

SVP Editor (Web) on page 159
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Time Series view
The Time series view is used for presenting data from external sensors. Normally heave,
roll and pitch data from the active sensor is displayed.

How to open
On the View menu, select Displays, then Time Series.

Description
The time series view is used to display heave, roll and pitch data from the active motion
sensor.

Time series may be useful for detection of incorrect performance of the sensors or of
incorrect depth determination.

Information from one or more sensor or beams can be selected. The following can also be
displayed:

• Depths and backscatter from four beams selected by the user

• Depth below the water surface for the most vertical beam

• Depth and backscatter of the centre beam

• Single beam and multibeam depths for comparison

• Sound velocity at the transducer
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Water Column view
Some multibeam echo sounders, depending on model and purchased features, have built-
in support for imaging of acoustic reflections also in the water column. Such reflections are
fish or other biomass, but can also be submerged buoys or moorings.

How to open
On the View menu, select Displays, then Water Column.

Description
The Water Column view shows a graphical image of biomass and other acoustic reflections
that might be present in the water column. The received amplitude of the reflected signal
through the entire water column for each beam is presented. The vertical scale on the left
shows the depth in metres. The horizontal scale along the bottom shows the across track
distance in metres. The seabed is shown as a yellow or red band in the view, and can be
changed in the Water Column Settings dialog.

The view is useful for debugging and for habitat monitoring.

A Time Varying Gain function (x log) is applied to the data.

There is a shortcut to forcing the bottom detection around the depth selected by the
mouse. There is also a shortcut to select scope display beam number.

Note
The Water column view applies to multibeam echo sounders with water column
capabilities.
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Waterfall view
The Waterfall view shows the depth levels for an area based on a collection of cross track
data. It is fully implemented with 3D capabilities. You can zoom, pan and rotate freely in
3D, and the z-axis can be expanded to see small objects better.

How to open
Select Waterfall on the View menu.

Description
The Waterfall view shows an image of depth levels for an area. It is basically a collection of
the most recent cross tracks. The depth levels for each beam from each ping (cross track)
is used to generate the waterfall image. These are displayed as a function of a cross track
horizontal distance with a small vertical offset between each profile. This gives a crude 3D
representation of the most recently measured area.

Note
The colours applied indicates the depth levels, and not bottom detection.
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Status bar
The status bar is located at the bottom of the SIS presentation.

A Beam spacing

Depending on the purpose of the survey, you may define the distribution of the
beams on the seafloor.

xREF - SectorCoverage - SIS

B Sound Velocity

Sound velocity shows the velocity in metres per second at the transducer at the time
of midpoint of the first tx pulse.

C Across

Across shows the distance in metres between the outmost beams to port and
starboard.

D Depth re Waterl.

The water depth from the waterline in metres.

E Depth mode

The options in the drop down menu vary for the different systems.

xREF - DepthSetting - SIS

Tip

Select Status bar items on the View menu, to select which items you want on the
status bar.
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Functions and dialog
boxes

 

Topics
File menu: Functions and dialog boxes, page 103

View menu: Functions and dialog boxes, page 111

Tools menu: Functions and dialog boxes, page 152

Calibration dialog box, page 164

Watchdog application, page 166
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File menu: Functions and dialog boxes
 

Topics
New Survey dialog, page 104

New projection dialog, page 105

Advanced Settings dialog, page 105

Open Terrain Model dialog, page 106

Remove Terrain Model function, page 106

Create All Grid Models function , page 107

Create ASCII XYZ-data function , page 107

Open GeoTiff Image dialog, page 107

GeoTiff Position dialog, page 108

Remove GeoTiff Image function, page 108

Open Preferences dialog, page 108

Save Preferences dialog, page 108

Open PU Parameters dialog, page 109

Save PU Parameters dialog, page 109

Remove Old Surveys dialog, page 109

Remove Processing Data from Survey dialog, page 109

Storage Location dialog, page 110

Exit function, page 110
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New Survey dialog
A survey is used to measure and record detailed information about an area of the seafloor.
Save the settings that fits this area the best.

How to open
On the File menu, select New Survey.

Description
The New Survey dialog box guides you through the configuration of all essential survey
parameters. These include projection data and storage location.

The projection you choose is used to view the data in the Geographical view. Any GeoTiff
image has to be in the same projection.

Essential parameters like where to save the data are saved in the Advanced Settings dialog
box.

Advanced Settings dialog on page 105

To change the survey settings, you have to start a new survey.

Details
New Survey Name

Enter a unique name for your survey.

Comment
Enter a description for your survey.

New projection
Select the map projection that will be used for the survey, or make your own.

New projection dialog on page 105

Start new survey
Select this to start the survey.

Settings Summary
See your selected projection and the grid cell size for your echo sounder. Change
other parameters in the Advanced Settings dialog box.

Active survey
The currently active survey.

Related tasks
Creating a new survey on page 70
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New projection dialog
SIS map projections uses the PROJ library. PROJ now supports 7 parameter datum
transformation and EPSG-numbers to identify map projections.

How to open
On the File menu, select New Survey. Select New projection in the New Survey Information
section.

Description
In https://epsg.io/ search for the projection you like. Copy the text for EPSG and paste it
into SIS projection setup. Give your projection a name you recognize and save.

Details
UTM Zone

Enter the Universal Transverse Mercator (north) zone.

UTM South
Select UTM South for zones in the southern hemisphere.

User defined projection
Select the checkbox if you are using your own projection.

User defined PROJ.4 string
Enter your projection string.

User defined name
Give the projection a recognisable name.

Related tasks
Defining a new projection on page 71

Advanced Settings dialog
The Advanced Settings must be set before starting a new survey.

How to open
On the File menu, select New Survey. Select Advanced Settings in the Settings Summary area.

Details
Directory Management

Enter the file path to where you want to save the files.

Functions and dialog boxes

429004/J 105

https://epsg.io/


Data directory for raw files
Enter the file path to where you want the raw files to be saved.

Data directory for survey files
Enter the file path to where you want the survey grid files to be saved.

Storage-structure Management
Set the naming structure for the raw data files.

Data storage structure for raw data files
Select data storage structure: Select from the structure elements to build a directory
structure for your survey.
Example

D:\sisdata\raw\MySurvey\2020\05\18\MyShip\EM2040\123

Clear structure
Select Clear structure to clear the file name structure.

Select data storage structure
Select from the structure elements to build a directory structure for your survey.

Shipname
Enter the name of the ship or mission identity. When this is enabled, this name is
appended to the raw data file name.

Open Terrain Model dialog
Select the terrain model appropriate for the current survey.

How to open
On the File menu, select Open Terrain Model.

Description
Use the file explorer to find your terrain model.

Remove Terrain Model function
Remove an active terrain model.

How to open
On the File menu, select Remove Terrain Model.
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Description
Remove the current terrain model, or select one from the list, if you have several active.

Create All Grid Models function
This function lets you create new Digital Terrain Models (DTMs) from existing .kmall files,
these may be from the current survey, another survey or another vessel. These models are
intended to be shown in the Geographic view.

How to open
On the File menu, select Create All Grid Models.

Description
By default SIS only generates two terrain models: Median value per grid cell made from
the distance from waterline or transducer to seafloor (depth), and the seabed image
mosaic (backscatter). It is recommended that this is done when the EM is not pinging, to
reduce the workload on the HWS. Once new grid models are created, you can select the
one you want to see in the Geographic view.

Create ASCII XYZ-data function

How to open
On the File menu, select Create ASCII XYZ-data.

Description
Create ascii xyz-data from the logged .kmall file.

Open GeoTiff Image dialog
Open a GeoTIFF image for background reference.

How to open
On the File menu, select Open GeoTiff Image.

Description
Use a file explorer to find the GeoTIFF images you want to import. The image must be in
the same projection as the survey. More than one image may be viewed at the same time.
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GeoTiff Position dialog
Open a GeoTIFF image for background reference.

How to open
On the File menu, select Open GeoTiff Image, then select the GeoTiff image.

Description
Select which layer to add the GeoTiff image to.

Remove GeoTiff Image function
Remove an active GeoTiff image.

How to open
On the File menu, select Remove GeoTiff Image.

Description
Remove the current GeoTiff image, or select one from the list, if you have several active.

Open Preferences dialog
Use the file explorer to select previously saved window layout.

How to open
On the File menu, select Open Preferences.

Description
When you have arranged all the views to your liking, you can save this view with the Save
Preferences dialog.

Save Preferences dialog
When you have arranged all the views to your liking, you can save this view with the Save
Preferences dialog.

How to open
On the File menu, select Save Preferences.

Description
Use the file explorer to select where to save your preferences.
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Open PU Parameters dialog
Save the EM system parameters to be able to transfer them to a new Processing Unit.

How to open
On the File menu, select Open PU Parameters.

Description
When you have a new PU for an existing EM system, you can use Open PU Paramters to
transfer the PU parameters from the old PU to the new. The parameters must be saved
beforehand.

Use the file explorer to find your previously saved PU parameters.

Save PU Parameters dialog
Save the EM system parameters to be able to transfer them to a new Processing Unit.

How to open
On the File menu, select Save PU Parameters.

Description
Use the file explorer to select where to save your PU parameters. Give the file a name you
will recognise when you need it.

It is recommended to save the PU parameters at the start of the survey. If there is an issue
with the system, you may need to reset the parameters file, which is much easier when
they are already saved so that you don't have to do so manually.

Remove Old Surveys dialog
Remove old surveydata (grids) to clear disk space.

How to open
On the File menu, select Remove Old Surveys.

Description
Select Yes to remove the old survey files from the HWS.

Remove Processing Data from Survey dialog
Select folder to remove PGDP files from a Terrain model.
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How to open
On the File menu, select Remove Processing Data from Survey.

Description
PGDP files are intermediate files used by the GridEngine and can take up significant disk
space. When the survey is completed, the PGDP files are no longer needed, and can be
removed.

Storage Location dialog
Select where to store the SVP, BIST and PU parameter files using the file explorer.

How to open
On the File menu, select Storage Location.

Exit function

How to open
On the File menu, select Exit.

Description
Select Exit to close the SIS software.

Select Do not show again to not see the confirmation dialog again.

Tip

To see this dialog again, select Preferences, select Application, and set Exit
confirmation to True.
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View menu: Functions and dialog boxes
 

Topics
Displays function, page 111

Runtime Parameters, page 112

Installation Parameters, page 130

Preferences dialog, page 141

Geo View tab, page 142

Application tab, page 146

Select color dialog, page 147

Colour Setup dialog box, page 149

Full Screen Mode function , page 149

GeoView only function, page 150

Hide Control Bar function, page 150

Palette function, page 150

Status bar items function, page 150

Displays function
Select the views and move them around to your liking.

How to open
On the View menu, select Displays.

Description
The Geographical view is the only view that is always open. When you have arranged all
the views to your liking, you can save this view with the Save Preferences dialog.

Save Preferences dialog on page 108

Related topics
Views on page 84
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Runtime Parameters

Runtime full dialog
In Runtime you find the parameters you can change during operation, and a status view for
Processing Unit inputs.

How to open
On the View menu, select Runtime Parameters, then Runtime full.

Description
Tip

Select the cog symbol and select Runtime full; start typing to quickly find the function
you are after.

The runtime parameters can be modified during operation to change settings such as ping
rate, coverage and depth modes.

Select the cog symbol to see the dialog boxes.

Runtime Survey
The Runtime Survey dialog box varies for the different echo sounder systems. It has a
selection of the most used functions and parameters for each system.

Runtime Survey dialog on page 113

Depth Settings
Depth settings allows you to specify that the echo sounder listens for echoes
between a defined depth range, and ignore echoes outside of this range.

Depth settings dialog on page 113

Sector coverage
The Sector coverage dialog allows you to define the swath width for each ping as well
as the spacing between the depth points within this swath.

Sector coverage dialog on page 116

Transmit Control
The transmit control configuration parameters are used to ensure an even
distribution of depth soundings.

Transmit control dialog on page 118
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Sound Velocity Management
Edit everything that has to do with sound speed and sound velocity profiles.

Sound Velocity Management dialog on page 120

Filter and gains
The Filter and gains dialog lets you define values to ignore certain echoes, to clean
the measurements and remove false sea floor detection.

Filter and gains dialog on page 122

EM MultiFrequency Mode
EM® MultiFrequency function is a licensed function and not all sonars have this
built-in.

EM MultiFrequency Mode dialog on page 126

Extra Detections
Extra Detections starts the system searching for more bottom candidates in all beams
and for all ranges.

Extra Detections dialog on page 127

Simulator
The Simulator dialog box defines the parameters for the simulator.

Simulator dialog on page 130

Runtime Survey dialog
In Runtime Survey you find the main parameters you can change during operation.

Description
The runtime parameters can be modified during operation to change settings such as ping
rate, coverage and depth modes.

Select the cog symbol to see the dialog boxes.

The Runtime Survey dialog box varies for the different echo sounder systems. It has a
selection of the most used functions and parameters for each system.

Depth settings dialog
Depth settings allows you to specify that the echo sounder listens for echoes between a
defined depth range, and ignore echoes outside of this range.

How to open
On the View menu, select Runtime Parameters, and select Depth Settings.
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On the View menu, select Runtime Parameters. In the Runtime Parameters dialog, select the
cog icon and select Depth Settings.

Description
You can define the depth range in which the echo sounder will listen for echoes, and
ignore echoes outside of this range. You can also choose the frequency and the length of
the pulse emitted, the higher the frequency and the shorter the wavelength, the better
the resolution.

The minimum and maximum depth settings are used to guide the echo sounder to track
the bottom. Incorrect settings may result in a failure to detect the bottom, and disabling
the system. If the echo sounder has problems detecting the bottom within the min-max
range, use the Force Depth function with a measured depth or a depth from a chart.

The Waterway, Tracking and Minimum depth modes are mainly intended for use in shallow
waters. In shallow waters special TVG may improve the performance. A tracking routine is
used instead of the ping-ping filter. This means that the bottom tracking does not depend
that much on the previous pings and will easier track sudden depth changes. The range
gate, based on previous pings, still limits the search.

Note
Surveying on vertical objects should be done with a wide coverage setting. For the
Waterway, Tracking and Minimum depth modes it is important that the normal

incidence is within the receiver fan. Use at least 90 degrees coverage along pier walls to
ensure that strong normal incidence from the pier is detected.

Details
Force depth

If there is a lot of acoustic interference or if the water is very aerated, the echo
sounder may not find the correct depths. In order to help, you can then enter the
approximate depth. This depth may be taken from your navigational charts, or from
a navigation sounder elsewhere on the vessel. Forcing the depth will cause the
system to set its gain and range windows accordingly.

Minimum Depth
This is the minimum depth in metres at which the echo sounder starts listening for
bottom echoes.

Maximum Depth
This is the maximum depth in metres where the echo sounder stops listening for
bottom echoes.
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Dual swath mode
Two pings are transmitted simultaneously. The intention is to obtain a more dense
coverage of the seafloor without decreasing vessel speed. Select Off, Fixed or
Dynamic.

Select Off to disable dual swath.

Select Fixed and the alongship angle between the two transmit fans is equal to the
alongship TX opening.

Select Dynamic and the alongship angle between the two transmit fans is determined
based on vessel speed, ping rate and depth in order to provide uniform alongship
sampling of the seafloor.

Note
Some modes or pulse lengths may not allow for dual swath mode.

Max ping rate
The ping rate defines the interval between each ping, and the distance between
the swaths. The closer the swaths, the more details about the seafloor. To achieve
this, several pulses are produced during one ping. The result is that the distances
between the consecutive swath decreases.

Percent of max ping rate at current depth
Depending on the depth, the sonar will have a maximum ping rate (calculated
mathematically). In shallow water, this can be quite high, producing a large amount
of data. There may be cases where you don’t need that much data (like on a transit)
so you want to slow the ping rate, which lowers the sounding density, which reduces
file size. You do this by picking a percentage, rather than a set value, because the
max available ping rate value will be changed dynamically according to the depth.

Frequency Range
You can change the frequency for some transducers.

Depth mode
Select Auto, Shallow, Medium, Deep, Deeper, Very deep, Extra Deep or Extreme Deep.
The options in the drop down menu vary for the different systems.
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Detector mode
Select detector mode to optimise the system's ability to recognize the bottom, wreck
or structures, depending on water condition. Select Normal, Waterway, Tracking, or
Min. depth.

Select Normal for the normal bottom detection mode.

Select Waterway for shallow channels and rivers.

Select Tracking for a shallow water mode for tracking of targets and sudden depth
changes

Select Minimum depth for detecting wrecks.

FM disable
Turn off the use of FM pulses. It is recommended to keep this button off.

Select on to stop using FM pulses, CW only.

Select off to use FM pulses as well as CW.

Generate water column data
Select Generate water column data to start saving all data in the water column.

Extra detection
Select Extra detection to make sure echoes from depth points that deviate
noticeably from its adjacent depth points, are displayed on the screen and logged.
This is useful when surveying wrecks as this ensures that, for instance, echoes from a
mast, are displayed.

Sector coverage dialog
The Sector coverage dialog allows you to define the swath width for each ping as well as
the spacing between the depth points within this swath. The more narrow the coverage
angle, and the higher the number of depth points within the coverage sector, the greater
the resolution.

How to open
On the View menu, select Runtime Parameters, then Sector Coverage.

On the View menu, select Runtime Parameters. Select the cog icon, then select Sector
Coverage.

Description
The sector coverage dialog is used to define the sector coverage and the beam spacing.
The sector coverage/swath width and the beam spacing option are used together in order
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to achieve the most detailed seafloor information for each swath. The beam spacing
options allows you to define how to distribute the retrieved echoes.

Initially, all the parameters have a value which depends on the active echo sounder.

If the coverage is too wide this may result in the echoes received by the outer beams being
too weak. As a result these are rejected, resulting in poor seafloor information, that is, low
resolution. To avoid this, the sector coverage area must be reduced.

By setting the coverage mode to automatic, the system will automatically decrease the
sector coverage/swath width before the next ping, increasing the chance that the signals
detected by each beam is approved, thus rendering detailed information for the sector.

Note
The Auto option is selected by default.

Details
Port <-> Starboard

This button swaps the settings for the port and starboard sector coverage
parameters. This is convenient when logging along a shoreline and the vessel is
turning around.

Maximum angle (deg)
The maximum angle coverage in degrees.

Maximum coverage
Define the maximum swath width to each side by selecting values in metres. The
port and starboard angles will be adjusted accordingly by the system if the Angular
coverage mode is set to auto.

Angular coverage mode
Select Auto or Manual.

When angular coverage is set to manual, the values defined as Max port and
starboard angle above (in degrees) are used directly. The Max coverage port and
starboard settings are not used. The outermost beams may be lost if the angular
coverage set is larger than the coverage capability at the current depth.

When the angular coverage is set to auto, the maximum coverage and the maximum
angles will set the swath width limit. The most limiting of the two criteria is used. If
the system is not able to fulfil the above, it will reduce the swath width further and
as a consequence nearly all the beams will be valid. The number of beams accepted
should be almost equal to the numbers of beams available in the Numerical display.
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RX unit use
Select the RX sonar head you want to use.

Sector mode
Sector mode controls the use of transmit sectors. Select Normal, Single sector port,
Single sector starboard, Single sector centre.

When the sector mode is normal all sectors are transmitted simultaneously.

When the sector mode is single sector port, the starboard RX head is automatically
turned off.

When the sector mode is single sector starboard, the port RX head is automatically
turned off.

When the sector mode is single sector centre only the centre sector is used.

When using the Port <-> Starboard swap button, the sector mode port and starboard
selections are also swapped automatically.

Beam spacing
Set the padlock icon to locked, and both sonar heads will get the same setting.

Depending on the purpose of the survey, you may define the distribution of the
beams on the seafloor. Select equidistant, equiangle or high density equidistant.

Select Equidistant for a uniform distribution of soundings on the seafloor, the normal
mode for a bathymetric survey.

Select Equiangle and the beams are distributed with an equal angular spacing based
on the angular coverage used. This gives many soundings close to the centre of the
survey line, and few on the edge of the swath.

Select High density equidistant for an increased number of soundings. This is achieved
by directing some of the beams closer to the centre of the survey line and
performing several soundings per beam on the edge of the swath. This results in
an equidistant distribution of the soundings.

Transmit control dialog
The transmit control configuration parameters are used to ensure an even distribution of
depth soundings.

How to open
On the View menu, select Runtime Parameters, and select Transmit control.

On the View menu, select Runtime Parameters. Select the cog icon, then select Transmit
control.
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Description
The maximum electronic tilt is limited to ±10 degrees. The ships attitude and the applied
transmitter tilt is always used to calculate the x, y and z parameters for each bottom
detection. This assures that the x, y and z values are correctly calculated, even if more
tilting was needed to do a full pitch and yaw stabilisation.

Details
Pitch stabilisation

At open sea, the swath area of the bottom will move back and forth following the
vessel pitch. This will lead to loss of sampling regularity, and limit the vessel speed
at which 100 % bottom coverage is possible. To account for this effect the system’s
transmit angle may be set to vary with the pitch in order to stabilise the direction of
the emitted vertical transmit ping. This option should normally be ON.

Transmit angle along
Transmit angle along is used to tilt the transmit sector forward and backwards. This
can be used to avoid a too strong echo at the normal incidence.

Frequency
Select the transmit frequency. The frequencies available varies depending on the
system.

Min swath distance
The minimum swath distance defines the distance allowed between consecutive
swaths in metres. The aim is to ensure that a survey will contain a minimum of, and a
constant, data density. To obtain the required data density the ping interval is based
on the measured depth and the vessel speed. The default value is 0, indicating not
used. The range is 0.1 – 1000.0 metres. The resolution is 0.1 metre. A warning is
issued if the required data density can not be obtained. A second warning can be
issued if the data density is too high, this warning is disabled by default.

External trigger
Select External trigger when the echo sounder is synchronised with an external
trigger pulse.
Note

If no trigger pulse arrives, the echo sounder will never ping.
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Yaw stabilisation mode
The yaw stabilisation creates an even alongship sounding spacing when the
vessel’s course is variable. The parameter has variable tilt angles on the individual
transmitter beams. Select Off, Relative mean heading or Manual.

Select Off and no stabilisation takes place. The transmitter sector follows the current
heading of the vessel and unless the vessel’s heading is 100% straight, you may
experience blind zones on the survey coverage when you operate in deeper waters
(exceeding 300 to 500 metres).

Relative mean heading places the transmitter sector perpendicular to a filtered course
corresponding to the vessel’s current mean heading. The course input is then taken
from the gyro, and filtered with the Heading filter parameter. Relative mean heading
is the recommended yaw stabilization mode. Selecting Relative mean heading makes
sure the average yaw steering will be close to zero, avoiding an offset caused by, for
instance, a crab angle. The operator does not have to remember to set the course.

Select manual and the transmit beams are placed perpendicular to a manually
selected course. This option should only be selected for long and straight survey
lines. It is also useful if you need to compensate for a crab angle caused by current or
wind.

Manual heading
Manual heading allows you to enter the vessel’s heading manually.

Heading filter
Heading filter specifies the level of filtering of the heading. The heading filter
will even out minor course adjustments due to wind, waves or current. The filter
strength required depends upon the vessel properties, and how well the vessel is
steered. The heading filter controls how fast the filtered heading used during logging
will follow the actual heading of the vessel. Select Weak, Medium or Hard.

Sound Velocity Management dialog
Edit everything that has to do with sound speed and sound velocity profiles.

How to open
On the View menu, select Runtime Parameters, then select Sound Velocity Management.

Description
In order to have accurate depth determination, you must know the sound velocity profile
in the survey area. This profile may change with both time and position in the survey area.
It may be necessary to acquire a profile several times during a survey. The profile is stored
as a file and sent to the Processing Unit, where it is used to calculate accurate depths.
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Configure all the relevant sensors and profiles to get the most accurate sound velocity
profile.

Details
Sound Velocity at Transducer

Select the Sound Velocity source.

Sound Velocity source
Select the source for the Sound Velocity at the transducer; manual, profile or probe.

Select Manual to enter a value manually.
Note

The manual setting is only for experienced users.

Select Profile to derive the sound velocity near the transducer using applied sound
velocity profile at the depth indicated by the motion reference input.

Select Probe when you have a probe or sensor available near the transducer.

Sound Velocity
Set the sound velocity at the transducer directly to a fixed value. This function is only
available if Manual is selected.

Sound Velocity Profile
Select the Sound Velocity Profile file you want to use. The file must be .asvp or .ssp.

Select SVP to use
Select where the Sound Velocity Profile file is located.

Abs. coeff files salinity
Shows where the absorption coefficient files (based on salinity) are located.

Abs coeff files CTD
Shows where the absorption coefficient files (based on conductivity, temperature
and depth) are located.

Absorption coefficient
Select the source for the absorption coefficient files.
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Source
Select the source you want to use for the calculation of the absorption coefficients.

Salinity: Use the values from the salinity profile to calculate the absorption
coefficients.

CTD: Use the values from a CTD profile to calculate the absorption coefficients.

Manual: Enter the average salinity value manually.

Salinity
Enter the salinity.

Filter and gains dialog
The Filter and gains dialog lets you define values to ignore certain echoes, to clean the
measurements and remove false sea floor detection. It also includes settings for the
bottom backscatter measurement and the seafloor imaging.

How to open
On the View menu, select Runtime Parameters, then Filter and Gains.

On the View menu, select Runtime Parameters. Select the cog icon, then select Filter and
Gains.

Description
There is always a risk of false detections due to schools of fish, acoustical interference
from other systems, passing over vessel wakes, soft sediments, bad weather, aeration and
so forth. The different filters are used to determine what echoes to detect, and decrease
the number of undesired echo detections.

Important

Only apply different filter settings than those recommended if the occurrence of false
detections is too high to be acceptable.

The echo signal detection is performed twice during each ping. Filtering is performed after
every pass. The first pass is done on all received echoes. The second pass is done only on
echoes which lack valid detection. The system uses relaxed acceptance criteria using range
information derived from neighbouring echoes, each containing a valid echo detection.

Note
It is always advantageous to eliminate undesired detections prior to post-processing.
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Details
Spike filter strength

Spike filter strength defines to what degree a spiky seabed is accepted. The filter
removes depth points that deviate too much from their neighbouring beams’ depth
point, resulting in a graphics that present a seemingly smooth surface. The stronger
the filtering, the fewer depth points, or spikes, are shown. Select Off, Weak, Medium
or Strong.

Select Off to have no filtering and all spikes to show. These will be recognized as
spikes/peaks of different heights on an otherwise smooth surface.

Select Weak and depth points which varies from a certain degree from their adjacent
depth points will be displayed.

Select Medium and only depth points where the depth varies only slightly from the
adjacent depth points are shown in the sea floor graphics, resulting in the near
absence of spikes/peaks.

Select Strong and only the depth points having the same depth are shown, resulting
in a complete absence of peaks.

Range gate size
Range gating is used to detect only the echoes emanating from the desired target
range. Consequently, echoes from outside the target range, are ignored. This vastly
improves the tracking of the seafloor during bad weather and in situations where
aeration occurs. During the survey the depth will vary, and the range gate value
defines at which depth the echo sounder will next start to listen for echoes.
Depending on the selected option, the depth at which the echo sounder starts
listening for echoes from a ping, is increased by a fixed percentage using the depth
of the previous ping’s echoes as the basis. Select Small, Normal or Large.

Select Small to reduce the existence of sidelobe influence.

Selecting Normal is recommended.

If the depth varies considerably alongtrack it may be useful to select a Large range
gate. This may also increase the probability of registering false echoes from side
lobes, interference or other sources of noise. Selecting a large range gate may
reduce the ping rate slightly.

Phase ramp
Phase ramp is used to specify the range overlap between the detections. Phase
detection improves depth resolutions in the outer beams. It specifies how many
samples that will be used for the phase detection, for each depth. The shorter the
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phase ramp, the higher the resolution. This results in increased noise in the data.
Select Short, Normal or Long.

Select Short and the number of samples used for phase detection will be equal to
the range distance between the beam and it's neighbours. As a result, there will
be no averaging of phase detections between beams. A short phase ramp gives the
best resolution, but a side effect can be that the detected bottom will give increased
noise. Provided that a minimum number of phase samples are available to do proper
phase detection.

The number of samples used for phase detection will normally be equal to twice
the range distance between the beam and it's neighbours for Normal phase ramping.
There will be a slight averaging of phase detection between beams. This is the
recommended setting.

A fixed portion of the phase curve, corresponding to ±40 degrees phase angle, is
used for the Long phase detection. This results in an increasing averaging of phase
detections between beams with increasing beam angle.

Penetration filter strength
Reduce the chance that the central beams will track sediment layers below the
seafloor, in areas where the seafloor is soft and consists of distinct sediment layers.
Select Off, Weak, Medium or Strong.

Special TVG
The special TVG is useful when surveying strong reflectors in shallow water. If the
vessel itself or the water surface is a good reflector the attenuation does not follow
the standard TVG laws at shallow water. The purpose is to avoid double echo
detections.
This function should not be used at depths greater than 12-15 metres.

Slope filter
It is recommended that the slope filter always is enabled. With this filter enabled,
the system checks for bottom slopes that tilt inwards. These slant towards the vessel,
and they are removed because the filter requires that the athwartships distance
increases for every beam from the centre. Such detections are normally false, and
after removal, a new bottom detection is performed searching for a value with
increased range.

Aeration filter
Air bubbles below the transducer may cause problems for the bottom tracking. In
areas with relatively constant depths, performance will be increased. However, if
the bottom depth varies considerably, the filter may have an adverse effect. When
enabled, the system puts more emphasis on previous pings when tracking the
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bottom. This results in improved performance and makes the system more stable in
conditions were air sweep-downs frequently block the acoustic signals to/from the
transducers.

Interference filter
When the vessel is equipped with other echo sounders or sonars operating on
frequencies close to the one that the echo sounder uses, you may experience
interference. To avoid this, the most effective solution is to synchronise the
operation of the different systems. When synchronisation is not possible, activating
this filter may reduce interference problems.

Special amp. detect
Special amplitude detection is an alternative detection mode for beams close to
the normal incidence. The purpose is to reduce noise spikes when surveying soft
sediments. Use it with detector modes Tracking or Waterway. It works best at shallow
to medium depths.

Special amp and Penetration filter should not be used together.

Normal incidence corr.
Normal incidence correction is used to define the angle at which the bottom
backscatter can be assumed not to be affected by the strong increase at normal
incidence. The optimum crossover angle will vary with the seafloor type. For seabed
imaging, it is important to adjust this angle so that a minimum of angle dependent
amplitude variation is seen. This is to give best use of its dynamic range.

Use Lambert’s law
Select to use Lambert’s law, which results in the adjustment of backscatter values
based on loss due to low incident angle. Using Lambert’s law is recommended.

Transmit power level
The maximum power by which the sound is emitted from the transmitter can be
decreased by 10 or 20 dB, resulting in a reduced power (dB) used for the emitted
sound (ping). The maximum coverage will be reduced when the power is decreased.
Select Normal, -10 dB or -20 dB.

Soft startup
Use Soft startup for mammal protection. The soft startup function allows any
mammals in the area to be slowly introduced to the sound created by the EM
system.

Water column X log
Set the range exponent to increase the intensity for a weak echo, or noise, fish
and so forth, in the water column. The gain affects water column data only and the
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changes due to entering a different exponent is seen instantly in the water column
view.

Water column TVG offset
The offset is visible in the water column view, and is calculated in the Processing Unit
prior to displaying the water column data. You will typically want to increase the dB
offset when objects in the water column are of interest. The amplitude range data of
the backscatter changes accordingly.

Add phase data
Water column phase data (8 bit resolution) is a series of samples for each beam,
like the amplitude (backscatter) data. The split beam phase data is made from two
“halfbeams”, and is used in bottom detection for an accurate calculation of the beam
angles.

Sonar mode
Select Off, Sonar active or Sonar passive. In Sonar mode, the echo sounder will
receive and compute the signals received by the transducers, and these data are
displayed in the different views.

Enable scope
Scope is a tool to investigate the amplitude and split beam phase for one beam. You
can select which beam in Scope beam no. and the swath number in Swath no. For
dual swaths you can select 0 for the first swath and 1 for the second swath.

Swath no.
Select the swath number you want to have a look at in the scope view

Scope beam no
Select the beam number you want to have a look at in the scope view.

Sector tracking filter
The transmitter operates with several pulses within each ping. Each pulse covers
different sectors of the total swath. Sector tracking filter will turn on an automatic
gain compensation to avoid amplitude offsets between these sectors. During normal
operations, the Sector Tracking should be selected. If the survey specifications
demand a fully calibrated system for sidescan image, this function should be turned
off. This setting does not affect the depth measurements, only the backscatter
strengths.

EM MultiFrequency Mode dialog
EM® MultiFrequency function is a licensed function and not all sonars have this built-in.
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How to open
On the View menu, select Runtime Parameters. Select the cog icon, then select EM
MultiFrequency Mode.

Description
MultiFrequency mode enables the system to change the swath configuration between
multibeam pings. This allows you to dynamically define the frequency, swath width
(coverage) and pulse mode for up to five consecutive pings, generating a true multi-
layered dataset.

This function requires an add-on license to the system.

https://www.kongsberg.com/discovery/contact/where-to-buy/

Details
Swath

Define the frequency, swath width and pulse mode for up to five swaths.

Frequency
Select the frequency for up to five swaths. Different echo sounder systems have
different frequency selections.

Maximum angle (deg)
The maximum angle coverage in degrees.

Depth mode
Select Auto, Shallow, Medium, Deep, Deeper, Very deep, Extra Deep or Extreme Deep.
The options in the drop down menu vary for the different systems.

Detector mode
Select detector mode to optimise the system's ability to recognize the bottom, wreck
or structures, depending on water condition.

Beam spacing
Depending on the purpose of the survey, you may define the distribution of the
beams on the seafloor.

Extra Detections dialog
Extra Detections starts the system searching for more bottom candidates in all beams and
for all ranges.

How to open
On the View menu, select Runtime Parameters. Select the cog symbol, then select Extra
Detections.
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Description

Select Extra detections to make sure echoes from depth
points that deviate noticeably from its adjacent depth
points, are displayed on the screen and logged. This is
useful when surveying wrecks as this ensures that, for
instance, echoes from a mast, are displayed.

Any false detections, like side lobe echoes, will be
removed. The remaining candidates are organized into
classes. These classes are depth ranges with some
acceptance criteria. They are user definable with an initial
default setup. All candidates which are accepted into a class are subsequently stored.
There are seven classes of detections, CL1–CL7. The seafloor is always defined as 100 %.
The classes are enabled by default, but can be individually enabled and disabled. Disabled
classes are stored, but will not be displayed.

A typical classification layer:

Number Description Percentage

1 Water column, upper part CL1 < 30 %

2 Water column, central part 30 % ≤ CL2 < 60 %

3 Water column, lower part 60 % ≤ CL3 < 95 %

4 Close to bottom 95 % ≤ CL4 < 100 %

5 Bottom CL5 = 100 %

6 Close below bottom 100 % < CL6 < 105%

7 Sub bottom 105 % ≤ CL7

This function requires an add-on license to the system.

https://www.kongsberg.com/discovery/contact/where-to-buy/

Details
Extra Detections

Select Extra Detections to start using this.

Class
Define each class, and select which ones to enable.
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Start depth
Define the start depth in percentage for each class.

Note that the Stop value for a class is always the Start value of the next class. I.e.
only the start depth for the first class can be changed by the user.

Stop depth
Define the stop depth in percentage for each class.

Quality factor
This is the estimated depth error.

You can specify a detection quality limit accepting the extra candidate.

Setting the Quality factor to 0.1 % of the depth, only high quality echoes are
accepted. Setting the Quality factor to 3 % of the depth, noise is also accepted.

The estimated depth error (Q-factor) in % of water depth is based on the Ifremer
Quality factor formula. It’s calculated using the raw amplitude and phase range
samples in a detection.

Reflectivity
This is the backscatter threshold.

Detected echoes above this level will be accepted.A normal bottom echo varies
between -10 and -40 dB, and targets in the water column may be weaker.The
threshold level depends on target of interest.

Setting the level to -60 dB, very week echoes will be accepted, and probably results
in a lot of noisy detections.Threshold set to -30 dB will reduce the amount of extra
detections, but some targets may be lost.

Confidence level
This is the Signal to Noise Ratio.

Normally a signal to noise level of 10 dB is required for a detection. To only accept
stronger candidates, the level may be increased to for instance 15 dB. If a high
noise level is accepted, you can select -6 dB . This may increase the number of extra
detects, but may also give more noisy detections.

Alarm threshold
This is the number of extra candidates to trigger the alarm flag for the specific class.

For instance, if in a single ping the system detects 10 extra detections in class 3, and
the alarm threshold for class 3 is 5, a flag will be added to the data indicating that
this ping has more than 5 extra detections in class 3.
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Simulator dialog
The Simulator dialog box defines the parameters for the simulator.

How to open
On the View menu, select Runtime Parameters, and select Simulator.

On the View menu, select Runtime Parameters. In the Runtime Parameters dialog box, select
the cog icon and select Simulator.

Description
The simulation generates range samples only. All other inputs to the Processing Unit must
be supplied via the normal Processing Unit input ports. The attitude data, position data,
roll, pitch and heave is simulated.

Details
Enable simulation

Select Enable simulation to enable simulation mode in the echo sounder.

Simulator min depth
Set the minimum depth for the simulation.

Simulator max depth
Set the maximum depth for the simulation.

Simulator slant across
The tilt of the sea bottom across track in degrees.

Simulator step along
The change in depth between each ping given in percent. The depth will vary within
the set min/max range.

Installation Parameters

Sensor Setup dialog
The Sensor Setup dialog box allows you to define the parameters for communication
between the sensors (speed, navigational, motion) and the Processing Unit.

How to open
On the View menu, select Installation Parameters, then select Sensor Setup.

On the View menu, select Installation Parameters. Select the spanner icon, then select
Sensor Setup.
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Description
The Sensor setup dialog box lets you define which type of data to receive on the different
serial and Ethernet ports to the Processing Unit. Define the communication parameters for
each port.

Note
All sensors, active or not, are logged in the *.kmall format for use in post processing.

Positioning systems
Position system 1

Set up the primary positioning system.

Name
Type in a custom name. The name is saved locally, another computer will not see
this.

Location offset
Enter the location offset from the vessel’s reference point to the positioning system’s
reference point.

Position motion correction
When the vessel moves due to roll, pitch and heave, the antenna on the positioning
system moves as well. Position motion correction allows the system to compensate
for this movement by adjusting the values from the positioning system based on
current information from the motion sensor(s). Correct timing of the positions is
very important to improve position accuracy.

Position delay
Position delay is used to define the delay of the position caused by the network,
in the position datagrams. The relative timing of vessel position data and system
depth data is critical to the total achievable accuracy. The best solution is if it can
be assured that the position datagrams are always received by the system with a
fixed and constant delay with respect to the time of validity of the positions in the
position datagrams. This delay is the position delay to enter.
Note

If 1PPS is used, the time delay is ignored.
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Quality indicators
Enter the quality indicator numbers (comma separated) that you want to interpret
as accepted height observations. The quality factor applies to GGA and GGK position
data only.

The default setting is Off, where the system uses the standard quality indicators.
When you use a custom quality indication, you must make sure the quality is good
enough.

Time to use
Usually the input datagram's timestamp is used. It is then assumed that the
multibeam echo sounders clock is set from External ZDA clock, that both the PU
system clock and the positioning system clock are synchronized with the 1PPS signal
and that there is no time difference between the two clocks. Select System or
Datagram. Both time stamps are stored. The time reference can be changed or
corrected in post processing.
Select System and the multibeam echo sounder will use its own internal time stamp
when applying positions to the real time display.

Datagram is the time of the observation read from the position datagram.

Datum
Datum enables you to set the internal geodetic datum identical to what the
positioning system sends to the echo sounder. This will also be logged. The
projection reference in the survey module must also be set accordingly.

Format
Select the format the sensor uses.

Input
Select the input port the sensor uses and fill in the information about the port.

Position system 2
Set up the secondary positioning system.

Position system 3
Set up the tertiary positioning system.

Attitude systems
Attitude system 1

Set up the primary attitude system.

Name
Type in a custom name. The name is saved locally, another computer will not see
this.
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Location offset
Enter the location offset from the vessel’s reference point to the attitude system’s
reference point.

Angular offset
Enter the roll, pitch and heading installation angles of the sensor if not already
applied in sensor. It is recommended to configure this in the sensor.

Attitude delay
The expected time delay of the motion data.

If the data from the attitude sensor are delayed with respect to when they were
valid, this may be corrected by the system, provided the delay is known. This delay
may be due to filtering and/or processing time in the sensor, and should be provided
by the manufacturer.

In modern motion reference units the timestamp in the output datagrams are
normally used, and then this delay is not used.

Roll reference plane
The roll reference plane is used to define which roll angle to measure. Select
Rotation or Horizontal.

Select Rotation if roll is measured against a plane defined as horizontal in the
acrosstrack direction, but following the vessel pitch in the alongtrack direction, i.e. as
a rotation around the forward pointing axis of the vessel coordinate system. This is
the convention usually used by inertial systems such as the POS/MV (the Tate-Bryant
convention).

Select Horizontal if roll is measured against the horizontal plane, i.e. against the
plane normal to the gravity vector. This is the convention used by the Hippy 120,
often emulated by other sensors.

Format
Select the format the sensor uses.

Input
Select the input port the sensor uses and fill in the information about the port.

Attitude system 2
Set up the secondary attitude system.

Depth/Pressure
Setup the depth sensor for a ROV.
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Name
Type in a custom name. The name is saved locally, another computer will not see
this.

Location offset
Enter the location offset from the vessel’s reference point to the attitude system’s
reference point.

Depth sensor delay
The delay of the depth sensor in seconds.

Disable heave
Disable heave must be set if a depth/pressure sensor is used. Depth measured by a
depth/pressure sensor will also include heave effect.

Format
Select the format the sensor uses.

Input
Select the input port the sensor uses and fill in the information about the port.

Surface sound velocity probe
Set up the sound velocity sensor located near the transducer.
Name

Type in a custom name. The name is saved locally, another computer will not see
this.

Format
Select the format the sensor uses.

The sensor's output format may require configuration. Use the manufacturer's
software to configure the desired output format. The K-Controller is not able to
control the sensor configuration, it can only read the data that it receives.

Input
Select the input port the sensor uses and fill in the information about the port.

Time system
Set up the time system.

Name
Type in a custom name. The name is saved locally, another computer will not see
this.

Source
Select which time format to import. Select time datagram or position datagram.
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1PPS
Select whether to use the pulse per second synchronisation or not. Select Off, On
rising edge or On falling edge.

Format
Select the format the sensor uses.

Input
Select the input port the sensor uses and fill in the information about the port.

Set active systems
Select which position and attitude systems to be active.

Network Setup dialog
In the Network Setup dialog box you define the setting for distributing the *.kmall
datagrams from the Processing Unit to the network.

How to open
On the View menu, select Installation Parameters, then select Network Setup.

On the View menu, select Installation Parameters. Select the spanner icon, then select
Network Setup.

Description
Define the addresses where to broadcast datagrams.
Note

Changes on this page can take up to 20 seconds to propagate in the system.

Details
Multicast address

Enter the multicast address to broadcast data to.

Multicast port
Enter the port to broadcast to.

Enable UDP/TCP data multiport
Enable sending data on UDP or TCP sockets.
• 13130 - Misc. datagrams, #SPO, #SKM etc.

• 13131 - #MWC datagrams
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• 13132 - #MRZ datagrams

If a client connects to either of these ports, the PU will switch from sending
datagrams for the given type from UDP to TCP. E.g. if a client connects to port
13131, the PU will stop sending #MWC data on UDP, but start sending on TCP.

Two TCP connections to the same socket, is supported.

The PU will start sending data on UDP if all TCP clients disconnects from a specific
port.

For TCP, all datagrams are sent from the TCP server listening on port 13132.

Secondary net address
Enter the secondary net’s address.

Secondary net subnet
Enter the secondary net’s subnet address.

Processing unit IP
The processing unit's IP address is shown here.

Multiport
Multiport shows a list of the distribution of datagrams on several UDP or TCP ports sent by
the PU. The system must be pinging for all datagram types to be shown. It might take up to
ten seconds for any changes to be shown in the list.

Transducer Setup dialog
The Transducer setup dialog box contains all the parameters for the transducers. Settings
for the water line and the ships noise level are also here.

How to open
On the View menu, select Installation Parameters, then select Transducer Setup.

On the View menu, select Installation Parameters. Select the spanner icon, then select
Transducer Setup.
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Description

1 Rotation around the x-axis: In
the positive horizontal
direction (forward), a positive
rotation is clockwise.

2 Rotation around the y-axis: In
the positive horizontal
direction (starboard), a positive
rotation is clockwise.

3 Rotation around the z-axis: In
the positive vertical direction (down), a positive rotation is clockwise.

4 Reference point (Ship Origin)

In order to make correct computations, SIS must know the physical location of all sensors,
including it's transducers. The locations must be referred to the vessel’s reference point.
The location of each system must therefore be given as a forward (x), downward (z) and
starboard (y) position relative to the reference point. The coordinate system assumes that
the x-axis follows the vessel’s keel, and that the x-y plane is horizontal while the vessel is in
normal trim.

Compact transducers have transceiver and receiver electronics in one unit and is referred
to as a sonar head in the Transducer setup dialog box.

Details
TX Location offset

Enter the location offset from the vessel reference point and the transducer
reference point in the x, y and z direction in metres.

TX Angular offset
Enter the installation angular offset for roll, pitch and heave.

TX Size
The size of the beam angle in degrees.

TX Rotated 180 deg
Select Rotated 180 deg, for receivers and/or transmitters that are mounted the wrong
way.

RX Location offset
Enter the location offset from the vessel reference point and the transducer
reference point in the x, y and z direction in metres.
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RX Angular offset
Enter the angular offset in roll, pitch and heave.

RX Rotated 180 deg
Select Rotated 180 deg, for receivers and/or transmitters that are mounted the wrong
way.

RX BS offset
Enter the backscatter offset in dB.

Water line vertical location
Enter the distance between the vessel reference point and the water level.

Ship noise level
Select Normal, High or Very high noise level.

BIST (Built-in Self Test) dialog
The BIST dialog box provides several automatic tests to check the operation of the echo
sounder system.

How to open
In the View menu, select Installation Parameters, then select BIST.

Select Installation Parameters on the View menu. Select the spanner icon, then select BIST.

Description
BIST cannot be run while the sonar is actively pinging.

Various test are available, depending on what system you have.

Tip

Not all BIST can be run in dry dock or out of water.

Details
CPU Test

This test presents the CPU type, the CPU clock frequency, the current and maximum
temperatures for the CPU die and for the CPU board. In addition some key voltages
are reported, the network addresses for the board’s interfaces and Software version.

CBMF test
This test presents the CBMF board temperature, the internal power supply voltages.
In addition software and firmware versions are displayed.
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RX unit test
This test presents the number of RX units detected, serial number and part number
of the Sonar Head, firmware and software revision number and the current FPGA die
temperature. In addition some key voltages are reported.

TX unit test
This test presents the number of TX units detected, serial number and part number
of the Sonar Head, firmware and software revision number, the current FPGA die
temperature and several temperatures inside the Sonar Head. In addition some key
voltages are reported.

CBMF-CPU link
This test checks CBMF board(s), Ethernet connection and the parallel bus interface
between the CBMF board(s) and the CPU circuit board. A large set of known data is
transferred from the CPU unit on Ethernet via CBMF back to the CPU board.

RX-CBMF link
This test checks the GBit Ethernet interface between the RX transducer unit and the
CBMF board. A large set of known data is transferred from the RX transducer unit to
the CBMF board. The data received is checked by the CPU board.

RX channels
The Sonar Head has a programmable signal generator board that is used to inject
a test signal at the preamplifier inputs. This test checks all RX channels. The BIST
report lists phase and amplitude response of all RX channels for 200, 300 and 400
kHz.

TX channels via RX
This test checks all TX channels (including the transducers). This is done by
transmitting one TX channel at a time and checking the received level (through
the water) by the receiver unit. This test requires that the water depth is not to large
and has a good signal to noise ratio. A warning will be given if this is not the case.
CAUTION

Do not run this test in dry dock.

RX noise level
This test measures the average isotropic spectral noise level for each receiver
channel (in dB rel 1 μPa/Hz) at three bands: 180 - 220 kHz, 280 - 320 kHz and
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360 - 400 kHz The receiver directivity index, the transducer sensitivity and the filter
bandwidth is used to convert to isotropic spectral noise level.

Important

The noise level should normally be below 50 dB.

RX noise spectrum
This test measures the isotropic spectral noise level for each receiver channel as
done in the RX noise level test. The noise spectrum level is displayed for small
frequency bands for groups of 32 channels. In addition the average level for all
channels are displayed. This spectrum test can be used to search for external noise
sources.

Software date and versions
This test presents the software date and versions for the system components.

System information
This test generates a status report for the SIS system. This test acquires item number,
serial number and software versions for all individual item in the complete system,
e.g. boards in the transducers.

Run all BIST
Select Run all BIST to run all available tests.

CAUTION

Do not use this option in dry dock. Some of the tests will cause the echo
sounder to ping, and this must not be performed with the transducers

out of water.

Continuous tests
When enabled, the selected test will be repeated until the function is turned off. It
is convenient to use this option when you want to gather more samples on a single
test, for example the RX noise level. This will ensure that you can easily identify
outliers in the tests so that you can record a more average reading over the desired
time.

PU BIST Result
Save: When the test sequence has run to completion the test results may be saved
by selecting Save.

SIS Reference Manual

140 429004/J



The test results will be saved as a .txt file and you can select file name and storage
location in the dialog box that appears.

The results of the test will be shown in the PU BIST Result fields, containing:
• Date: Date when test was run

• Time: System time when test was run

• Ser.no: Serial number

• BIST: The number of the test that has been run

• Result: The overall result of the test

• Description: A description of the test results returned from the Processing Unit
(PU)

Clear all
Select Clear all to clear results of previous tests.

Preferences dialog
The Preferences dialog box is used to set up system preferences such as colours and what
to include in the geographical view.

How to open
On the View menu, select Preferences, or select the cog symbol in the upper right corner.

Description
The Preferences dialog box allows you to customize the look of the geographical view. The
depth measurement unit is metres and can not be changed.

• Geo View tab on page 142

• Application tab on page 146
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Geo View tab
The Preferences dialog box is used to set up system preferences such as colours and what
to include in the geographical view.

How to open
On the View menu, select Preferences, or select the cog symbol in the upper right corner.
Select the Geo View tab.

Description
The Preferences dialog box allows you to customize the look of the geographical view.

Details
Terrain model

Find all options related to the terrain model here.
Visibility
Select the check box to make the terrain model visible.

Operation
Select whether to see the minimum or median depth.

Scale factor
Select a scale factor for the survey, x1, x2, x5 or x10.

Override LOD
Offsets the level of detail used for rendering terrain. E.g: If set to 3, terrain will
render with levels of detail higher then default.

Light direction
Select the direction of where the light shines from. Select North West, North East,
South East or South West.

Ships track
Find all options related to the ships track here.
Show Realtime Positions
Select the check box to make the realtime positions visible.

Realtime Position Colour
Select the realtime position colour in the Geographical view.Specify colour by
changing values for Red, Green, Blue and Alpha, where alpha is the transparency.

Show stored track
Select the check box to make the stored track visible.
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Stored Track Colour
Select the colour of the stored track line. Specify colour by changing values for Red,
Green, Blue and Alpha, where alpha is the transparency.

Stored Line width
Select the stored line width in points.

Overlay
Find all options related to the overlay here.
Background colour
Select the background colour in the geographical view. Specify colour by changing
values for Red, Green, Blue and Alpha, where alpha is the transparency.

Graticule colour
Select the graticule colour in the geographical view. Specify colour by changing
values for Red, Green, Blue and Alpha, where alpha is the transparency.

Show graticule
Select the check box to make the graticule visible.

Graticule Label Format
Select a format for the survey. Select DD.DDD, DD MM.MM, DD MM SS.SS or
projection.

Depth Tail
Find all options related to the depth tail here.
Show depth tail
Select the check box to make the depth tail visible.

Depth tail point size
Select the depth tail width in points.

Depth Tail Number of Points
Select the number of points in the depth tail.

Depth Tail Thinning
Select whether to show all pings, or having a display rate of 2 or 10 kHz.

Miscellaneous
Find the rest of the options here.
Highlight colour
Highlight colour used in the 2D and 3D graphical views. Selected objects will be
shown in this colour. Specify colour by changing values for Red, Green, Blue and
Alpha, where alpha is the transparency.
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Vessel colour
Select the colour of the vessel on the geographical view. Specify colour by changing
values for Red, Green, Blue and Alpha, where alpha is the transparency.

Show COG vector
Select the check box to turn off the COG (course over ground) vector visibility.

COG vector length
Select the COG vector length in points.

COG Vector Colour
Select the COG vector colour. Specify colour by changing values for Red, Green, Blue
and Alpha, where alpha is the transparency.

Show logging label
Select the check box to make the logging label visible.

Safety Contour Colour
Select the colour of the safety contour in 2D Geographical view. Specify colour by
changing values for Red, Green, Blue and Alpha, where alpha is the transparency.

Safety Contours Visibility
Select the check box to make the safety contours visible.

Planning and User Objects
Menu for colouring planned lines and defined objects.
Show Planning and User Objects
Select the check box to make planning and user objects visible.

Planned Line Colour
Select colour of planned line in 2D geographical view. Specify colour by changing
values for Red, Green, Blue and Alpha, where alpha is the transparency.

Planned Polygon Colour
Select colour of planned polygon in 2D geographical view. Specify colour by changing
values for Red, Green, Blue and Alpha, where alpha is the transparency.

Active Line Colour
Select colour of active line in 2D geographical view. Specify colour by changing values
for Red, Green, Blue and Alpha, where alpha is the transparency.

Line Start Colour
Planned line start point colour used in 2D geographical view. Specify colour by
changing values for Red, Green, Blue and Alpha, where alpha is the transparency.
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Line End Colour
Planned line end point colour used in 2D geographical view. Specify colour by
changing values for Red, Green, Blue and Alpha, where alpha is the transparency.

Active Line Start Colour
Active planned line start point colour used in 2D geographical view. Specify colour by
changing values for Red, Green, Blue and Alpha, where alpha is the transparency.

Active Line End Colour
Active planned line end point colour used in 2D geographical view. Specify colour by
changing values for Red, Green, Blue and Alpha, where alpha is the transparency.

User Def. Point Colour
User defined point colour used in 2D geographical view. Specify colour by changing
values for Red, Green, Blue and Alpha, where alpha is the transparency.

User Def. Line Colour
User defined line colour used in 2D geographical view. Specify colour by changing
values for Red, Green, Blue and Alpha, where alpha is the transparency.

User Def. Poly Colour
User defined polygon colour used in 2D geographical view. Specify colour by
changing values for Red, Green, Blue and Alpha, where alpha is the transparency.
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Application tab
The Preferences dialog box is used to set up system preferences such as colours and what
to include in the geographical view.

How to open
On the View menu, select Preferences, or select the cog symbol in the upper right corner.
Select the Application tab.

Description
The Preferences dialog box allows you to customize the look of the geographical view.

Details
Exit confirmation

Select the checkbox to not exit the application accidentally, but with a confirmation.

Save on Close
Select the checkbox to save the changes to the preferences without confirmation
when you exit the dialog box.

Enable Watchdog
Select the checkbox to let the Watchdog app monitor the SIS processes.

Vessel Remote Controlled
Select the checkbox to let the SIS program be controlled from another computer. SIS
needs to be restarted after selecting remote control.

Create XYZ files
Select the checkbox to create XYZ files at the end of each line.

Send Objects to IP:Port
Type in the IP address and the port the objects are sent to. Restart SIS to send the IP
address and port to SIS.

Send all objects
Select the checkbox to send all user objects directly to the IP address specified.

Use new crosstrack display
Select the checkbox to preview the new crosstrack display look. Restart SIS to see
the new look.

License Server Host Address
Type in the IP address of the license computer.
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Hide Replay Label
Normally during replay you have a big label in the geographical view. Select the
checkbox to remove this label.

Disable Live Gridding
Select the checkbox to stop gridding in real-time. Restart SIS to stop gridding.

Quick Gridding
Select the checkbox to create terrain for the distance between the surface to the
seafloor and backscatter only. Restart SIS to stop gridding everything live.

Grid Zr
Select the checkbox to create terrain for the distance between the seafloor and the
ellipsoid. Restart SIS to start gridding this live.

Calibrate Auto Start
Select the checkbox to start to calibrate when you create a new corridor.

Use NWU Coordinate Format
Select the checkbox to use North West Up, instead of the usual North East Down
coordinates.

Auto Activate Line
Select the checkbox to automatically activate the new planned line.

Automatic Logging
Select the checkbox to automatically start logging when on an active line.

Continuous Logging
Select the checkbox to start logging continuously, even between lines.

Lock-on Distance
Select the checkbox to activate the line when you are within this number of metres
of the line.

Export IP:Port
Type in the IP address and port to export the plan to.

Export Format
Select the format to export the plan to. Select SIS ASCII or GeoJSON.

Select color dialog
The colours of the various features in the geographical view can be changed here.
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How to open
On the View menu, select Preferences, or select the cog symbol in the upper right corner.
Select the Geo View tab. Select the feature you want, then select the ellipsis on the far
right.

Description
Select one of the basic colours, or make your own custom colour.

Details
To specify a colour, enter Hue, Sat (saturation), Val (value for luminance), Red, Green and
Blue values for your colour. Alternatively, colour can be changed by moving the cross-hair
in the colour palette. Luminance can also be set by using the bar to the right of the colour
palette.

Alpha channel indicates how opaque the colour setting will be.

Basic colors
Select any of the colour boxes to use a predefined basic colour.

Custom colors
If you have created custom colours, select any of the boxes to use a custom colour.
To create new custom colors, select a colour from the colour palette, then select Add
to Custom colors.
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Colour Setup dialog box
All the colours in the different views can be customised. The Colour Setup dialog box lets
you change the ones in the geographical view.

Prerequisites
Colour Setup is only available when you have a grid available in the system.

How to open
On the View menu, select Colour Setup. Select the feature you want to change the colour
of.

Description
The settings in the Colour Setup dialog box are organized in two groups.

Which colour scale to use is mainly a personal preference based on ambient light
conditions, the nature of the echoes and your own experience.

Details
Range

Select Auto if you want to see the whole range. The range can be limited by selecting
a minimum and a maximum value and an out of range method.

Start
Select the colour of the start range. See the effect of the change in the band below
the selection tool.

Stop
Select the colour of the end of the range. See the effect of the change in the band
below the selection tool.

Direction
Select clockwise or counterclockwise for the start and end of your colour scale.

Out of range
Select Cut, Clamp or Wrap. Cut when you don’t want to see outside of the range.
Clamp when you want the colour to stay the same as the edge. Wrap when you want
the scale to repeat.

Static ranges
Make your own ranges with your own colours.

Full Screen Mode function
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How to open
On the View menu, select Full Screen Mode.

Description
Select Full Screen Mode to use the whole screen.

GeoView only function

How to open
On the View menu, select GeoView only.

Description
Select GeoView only to remove all other views from the presentation.

Hide Control Bar function

How to open
On the View menu, select Hide Control Bar.

Description
Select Hide Control Bar, to have more space for the Geographical view. Cancel the selection
to see the control bar.

Palette function
The Palette function allows you to change the colour theme ("skin") used by the SIS
system.

How to open
On the View menu, select Palettes.

Description
Select Day, Dusk or Bright Day.

Status bar items function
The status bar is located at the bottom of the SIS presentation.
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How to open
On the View menu, select Status Bar Items.

Description
Beam spacing

Depending on the purpose of the survey, you may define the distribution of the
beams on the seafloor.

Sector coverage dialog on page 116

Sound Velocity
Sound velocity shows the velocity in metres per second at the transducer at the time
of midpoint of the first tx pulse.

Across
Across shows the distance in metres between the outmost beams to port and
starboard.

Depth re Waterl.
The water depth from the waterline in metres.

Depth mode
The options in the drop down menu vary for the different systems.

Depth settings dialog on page 113
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Tools menu: Functions and dialog boxes
 

Topics
External Sensors dialog, page 153

View Sensors in 3D dialog, page 155

Open Background Map dialog, page 155

Remove Background Map function, page 155

Planning function, page 156

User Objects function, page 157

SVP Editor (Web), page 159

Helmsman, page 159

PU Replayer dialog, page 160

Data Distribution Configuration dialog, page 161

Parameter Setup dialog, page 162

SVP Editor (legacy), page 163

KMAll Importer dialog, page 163
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External Sensors dialog
All changes to external sensors are set in this dialog box.

How to open
On the Tools menu, select External Sensors.

Description
The External Sensors dialog is used to define interfaces to external sensors that are
integrated with the EM system. These sensors may be connected to the Processing Unit or
the HWS serial or network interfaces.

Note
External sensors that are connected to the Processing Unit (PU) are defined in
Installation Parameters in the View menu.

Details
Surface sound velocity probe

Set up the sound velocity sensor located near the transducer.

Probe available
Select the check box if you have a sound velocity probe available and connected to
the HWS.

Probe Type
Select the probe type from the list.

Realtime tide
Set up the real time tide.

Realtime tide available
Select the check box if you have real time tide available.

Realtime tide port
Select the port for the real time tide.

Applanix
Set up sensors from Applanix.

Interval for new line
Select how many minutes between each sensor data.

Source port for ATH data
Select the port for the heave data.
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ATH log parameters
Set the data for the ATH parameters.

Start Applanix Pos MV True Heave logging
Start logging the true heave data.

PPP log parameters
Set the data for the PPP parameters.

Start Applanix Pos MV raw GPS logging
Start logging the GPS data.

Auto pilot
Set up the auto pilot data.

Auto pilot available
Select the check box if you have auto pilot available.

Auto pilot port
Set up the auto pilot port.

Dyn pos
Set up the dynamic positioning data.

Serial
Select if the dynamic positioning is connected with a serial line.

Dyn pos port
Select the port for the dynamic positioning.

LAN
Select if the dynamic positioning is connected with a LAN.

Dyn pos IP address
Select the IP address for the dynamic positioning.

Depth below keel
Set up the DPT data.

Depth below keel available
Select the check box if you have depth below keel available.

Seapath
Set up Seapath sensors.

RTCM log parameters
Set the data for the RTCM parameters.
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Start Seapath RTCM logging
Start logging the RTCM data.

Source port for Seapath RTCM data
Select the port for the RTCM data.

SRH log parameters
Set the data for the SRH parameters.

Start Seapath real heave logging
Start logging the real heave data.

Source port for SRH data
Select the port for the SRH data.

COM port settings
Select the port settings for the COM port.

View Sensors in 3D dialog

How to open
On the Tools menu, select View Sensors in 3D.

Description
This opens a view where you can see where the sensors are placed in the ship.

Open Background Map dialog
Use the file explorer to find your background map.

How to open
On the Tools menu, select Open Background Map.

Description
Select the background map you want to use.

Remove Background Map function
Remove an active background map.

How to open
On the Tools menu, select Remove Background Map.
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Description
Remove the current background map, or select from the list, if you have several active.

Planning function
All the planning tools are found in this submenu.

How to open
On the Tools menu, select Planning.

Open Job dialog
Select the job you want to use.

How to open
On the Tools menu, select Planning, then select Open Job.

Description
Use File Explorer to find your job.

Save Job dialog
Use the file explorer to decide where to save your job.

How to open
On the Tools menu, select Planning, then select Save Job.

Description
Enter a name for the job, and select Save.

Save Job As dialog
Use the file explorer to decide where to save your new job.

How to open
On the Tools menu, select Planning, then select Save Job as.

Description
Enter a name for the new job, and select Save.

Remove Job function
Remove Job doesn't delete the job from the disk.

SIS Reference Manual

156 429004/J



How to open
On the Tools menu, select Planning, then select Remove Job.

Description
This removes the job from the current survey.

Send Grid and Job to Helmsman function
The Helmsman application provides steering guidance to the ship relative to planned
survey lines.

How to open
On the Tools menu, select Planning, then select Send Grid and Job to Helmsman.

Description
This sends the current grid and job to the Helmsman application.

Remove Grid and Job from Helmsman function
The Helmsman application provides steering guidance to the ship relative to planned
survey lines.

How to open
On the Tools menu, select Planning, then select Remove Grid and Job from Helmsman.

Description
This removes the current grid and job from the Helmsman application.

User Objects function
The User Objects function is used to handle the objects marked in the Graphical view.

How to open
On the Tools menu, select User Objects.

Load from File dialog

How to open
On the Tools menu, select User Objects, then select Load from File.
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Description
Use the dialog to find the file.

Save to File dialog

How to open
On the Tools menu, select User Object, then select Save to File.

Description
Use the dialog to select where to save the file.
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SVP Editor (Web)
This is a program to edit and convert the sound velocity profile. You must convert your
sound velocity data to .asvp or .ssp before they can be used.

How to open
On the Tools menu, select SVP Editor (Web).

Description
The SVP Editor allows you to bring any sound velocity data into the editor for visual
inspection, modification, and to apply the profile to the system.

Helmsman
The Helmsman application provides steering guidance to the ship relative to planned
survey lines. This view applies to all sensors.

How to open
On the Tools menu, select Helmsman.

Description
Helmsman is a separate application included with SIS.

Helmsman on page 188
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PU Replayer dialog
This is the replayer for the SIS.

Prerequisites
The computer must be connected to a network for replay to work. A virtual loopback
network is sufficient.

How to open
On the Tools menu, select Replay.

Description
Use the processing unit replayer to go into details of your recorded files.

Details
Select folder

Select folder opens a standard explorer window. Browse to where the replay files
are.

Speed
Select either real time or fixed speed.

Real-time
Selecting Realtime will attempt to send the datagrams at the speeds they were
recorded in.

Fixed
Selecting Fixed can be used to send the datagrams at a slower interval. This can be
used for easier debugging.
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Data Distribution Configuration dialog
Select datagrams to send to given IP addresses on the network.

How to open
Select Data Distribution on the Tools menu.

Description
Use this dialog box to distribute datagrams from one source to up to four different
destinations. Up to ten sources can be set up.
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Parameter Setup dialog
Edit parameters and limits.

How to open
On the Tools menu, select Parameter Setup.

Description
Set many different parameters in this dialog box.

Details
Ship

Type in values to set how the ship looks in the geographical view.

Positions
Type in error limits and filter settings for the positioning.

Display
Type in settings for the geographical view.

Logging
Manage how the data will be logged.

Sound speed
Type in sound speed error limits and settings for World Ocean Atlas extend profile.

Error model parameters
Type in values for total propagation error.

Sensor options
Type in values for alarm settings for loss of attitude data.

Startup options for system
Type in values for how SIS and the Processor Unit is starting up.

Corridor adjustment
Control the adjustment for outer beam angles of corridor when deviating from
planned line.
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SVP Editor (legacy)
This is a program to edit and convert the sound velocity profile. You must convert your
sound velocity data to .asvp or .ssp before they can be used.

How to open
On the Tools menu, select SVP Editor (Legacy).

Description
The SVP Editor allows you to bring any sound velocity data into the editor for visual
inspection, modification, and to apply the profile to the system.

Details
Primary svp

Select the primary sound velocity profile from the list. Select Open on the File menu
to add profiles to the list.

Secondary svp
Select the secondary sound velocity profile from the list. Select Open on the File
menu to add profiles to the list.

Copy row
Copy the selected row to edit it.

Delete row
Delete the selected row.

Reset selections
This removes all selections from the list of depth/speed points.

Redraw
Redraw the sound velocity profile after editing.

KMAll Importer dialog
Use the KMAll Importer to open the KMAll files with the parameters needed.

How to open
On the Tools menu, select KMAll Importer.

Description
Select where to find the KMAll files, the projection and the other files needed.
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Details
Select folder or files

Select Folder to open several files in the same folder. Select the folder where the raw
files are, and a suggestion comes up for the grid files folder.

Select Files to open one file.

Raw file folder
Select the folder where the raw files are, and a suggestion comes up for the grid files
folder.

Grid folder
Select the folder where the raw files are, and a suggestion comes up for the grid files
folder.

Select Projection
Select the projection for your survey.

Number of Cells in Processing Grid
Select how many grid cells you want in the terrain model.

Cell size
Select how large the cells are in metre x metre.

Grid types
Select the depths and other features you want in the terrain model. Z depth is
mandatory.

Tide file
Use a file manager application to access the file.

Geoid file
Use a file manager application to access the file.

Import
Select Import to start making the Terrain Model.

Making the terrain model takes processing power, so we don't recommend doing
this while pinging.

Calibration dialog box
For maximum reliability and accuracy of seabed mapping, the EM system must be
calibrated before first use.
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Prerequisites
All sensors must be accurately surveyed with respect to the vessel's reference point and
the vessel's reference plane during installation of the system. The physical alignment of
the sensors and the dimensional survey must be finished before calibrating.

The tide, if applicable, and the sound velocity profile must be correct.

How to open
On the Tools menu, select Calibration.

Select the calibration lines. Right-click in the Geographical view and select Select Lines.

Right-click in the Geographical view and select Calibrate to open the Calibration dialog.

Description
In the calibration dialog you change the roll, pitch and heave offsets to where the survey
lines are as equal as possible.

Details
Settings

Select the survey lines you want to use in the calibration.

Head
Select which sonar head to calibrate.

Corridor Width
The default value will change according to the system.

Line/Point
You can select to see the survey lines as lines or points and how large the points
should be.

Use distance from seafloor to ellipsoid
Select the checkbox to use this depth instead of seafloor to surface.

Offset angles
Change the values of the different sonar heads to calibrate the system.

Reset
Select Reset to start changing the offsets again.
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Watchdog application
The watchdog application is started when SIS is started.

The watchdog application will monitor most of the processes launched by SIS and attempt
to restart them if an abnormal situation occur.
Note

Currently the DDS process cannot be restarted by the watchdog as it requires extra
initialization sent from SIS.
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Sound Velocity
Management

Topics
Sound Velocity Sensor, page 167

Sound Velocity Profile, page 168

Absorption coefficient, page 179

Kongsberg Discovery SSP format, page 183

Sound Velocity Sensor
It is recommended to install and configure a sensor that measures sound velocity directly,
near the transducers.

Sound velocity sensors or probes are small, affordable and relatively low-maintenance.
Flow-through sensors such as thermosalinographs (TSG) and CTDs may be used as a
backup if there is a technical issue with the primary sensor, but it is not recommended
for continuous use. If a CTD is used, it must be mounted to the hull for the highest data
accuracy. These sensors may be included with the system or purchased separately. They
are not manufactured nor serviced by Kongsberg Discovery.

All beamforming and beamsteering processes (i.e., the bases for swath stabilization,
raytracing, and, consequently, swath data quality) depend fundamentally on correct and
timely sound speed information at the transducer array faces. The in situ SV sensor should
sense the same water mass flowing along the hull as the array faces with minimal time
difference. Accordingly, the SV sensor (or CTD) must be installed as close to the arrays as
possible in all directions, including the array depth.
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Having both a sensor and a frequently updated profile will provide a better indication
when there are significant changes at the surface that may necessitate the collection of a
new profile.

These settings can be configured in the parameter setup. You can set the difference
between the surface sensor and the profile to provide a warning and an error when the
entered threshold is exceeded. When these parameters are configured, the sound velocity
probe and profile parameters listed in the numerical display will provide a visual indication
(yellow = warning, red = error), and there will also be a message in the message log.

The sound velocity sensor is configured in the Sensor Setup and managed in the Sound
Velocity Management menu.

Sensor Setup dialog on page 130

Sound Velocity Management dialog on page 120

Parameter Setup dialog on page 162

Sound Velocity Profile
SIS reads the sound velocity format in the standard .asvp (Ascii Sound Velocity Profile)
or .ssp (sound speed profile) formats. The sound velocity data must be converted before
it can be applied.

In order to have accurate depth determination, you must know the sound velocity profile
in the survey area. This profile may change with both time and position in the survey area.
It may be necessary to acquire a profile several times during a survey. The profile is stored
as a file and sent to the Processing Unit, where it is used to calculate accurate depths.

An .asvp file contains only depth and sound velocity. An .ssp file contains depth, sound
velocity, temperature and salinity. These additional values are only available if collected by
the sensor. For example, if you are using a sound velocity profiler, the .asvp format is used.
If you collect a profile with a CTD, then it is recommended to use the .ssp format to retain
the temperature and salinity data. This ensures that all relevant values collected are used
to update the absorption coefficients.

More information about the SSP format can be found at the end of this chapter.

There are several ways to apply a sound velocity profile.

• Upload the converted file in the Sound Velocity Management menu.
Selecting a SVP file in Runtime Parameters on page 169
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• Convert and send directly to SIS with the SVP Editor.
Editing and converting the SVP file - SVP Editor (Web) on page 173

• Convert and send directly to SIS with the SVP Editor.
Editing and converting the SVP file - SVP Editor (legacy) on page 177

• Send an .asvp file or an SSP S00 or S10 over the network.
Kongsberg Discovery SSP format on page 183

If you make a mistake and apply the incorrect file, make a note and apply the correct
profile. This deviation can be addressed in post-processing.

Selecting a SVP file in Runtime Parameters
You can apply the file directly if you use a third-party application to convert the profile
data.

Before you begin
You must convert your sound velocity data to .asvp or .ssp before they can be used.

Procedure
1 On the View menu, select Runtime Parameters, then select Sound Velocity Management.

2 Select Select SVP to use in the Sound Velocity Profile section.

3 Use the file manager to find the file.

4 Select Open.
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SVP Editor (Web)
This is a program to edit and convert the sound velocity profile. You must convert your
sound velocity data to .asvp or .ssp before they can be used.

How to open
On the Tools menu, select SVP Editor (Web).

Description
The SVP Editor allows you to bring any sound velocity data into the editor for visual
inspection, modification, and to apply the profile to the system.

User interface
 

Topics
File menu, page 170

View menu, page 170

Tools menu, page 171

File menu
Select the File menu to open, save and close the sound velocity profiles.

How to open
Open the File menu from the Main menu.

Description
• Open

Select the sound velocity profile you want to see.

• Save SVP

The file will be saved in the format it already has.

• Close SVP

Close all sound velocity profiles that are opened.

View menu
Select all the views and change the display settings in the view menu.

How to open
Select View on the Main menu.
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Description
• File Info

Information about the selected sound velocity profile.

• Sound Velocity Profile

Show/hide the Sound Velocity Profile view.

• Raypath

Raypath is a tool for spotting errors in the sound velocity profile.

• Filter

Make a new filter, open a filter or add temperature and salinity to the sound velocity
profile.

Tools menu
Find the tools for editing the sound velocity profile here.

How to open
Select Tools on the Main menu.

Description
• Check Profile

Check profile checks that the sound speed profile doesn’t contain upwards bends in the
depth or duplicates, one fault after the other. The table shows which points to remove.

• Fix Profile

Fix Profile checks that the sound speed profile doesn’t contain upwards bends in the
depth or duplicates, and removes these points automatically. This is the preferred
method for repairing the sound velocity profile.

Extending the profile is done by using
the values in the file C:\ProgramData\Kongsberg
Maritime\sisdata\svp_abscoeff\SVPExtension.txt

This is normally the only tool needed to make a valid profile.

• Export SVP to SIS

The edited SVP will be the current SVP profile used by SIS.
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Defining a new filter
You have to define a new filter for each file type you want to convert to .asvp. This is a
procedure for the web version of the svp editor.

About this task
Note

If your sensor configuration (e.g., CTD) changes, your data output may change. In
this case you will need to edit the existing filter or create a new one for this specific

configuration. It is recommended to choose a data output from the profiler software that
does not change in order to avoid errors.

Procedure
1 On the Tools menu, select SVP Editor (Web).

2 In the SVP Editor, on the View menu, select Filter.

3 Select all parameters for the filter in the Define new filter section.

4 Type a name for the filter in the Save As section.

5 Type the file’s postfix in the Save As section.

6 Select Save filter in the Save As section.
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World Ocean Atlas (WOA)
The World Ocean Atlas (WOA) is a collection of objectively analyzed, quality-controlled
temperature, salinity, oxygen, phosphate, silicate, and nitrate measurements extracted
from profile data from the World Ocean Database (WOD). It can be used to create
boundary and/or initial conditions for a variety of ocean models, verify numerical
simulations of the ocean, and corroborate satellite data. The temperature and salinity
files may be downloaded on a different computer but must be stored on the HWS for
configuration with SIS.

For more information, and to download the WOA temperature and salinity files, see:
https://www.ncei.noaa.gov/products/world-ocean-atlas

The files must be stored in the \sisdata\svp_abscoeff directory on the data disk.

In the Tools menu, select Parameter Setup, then select Sound Speed, to enable and configure
this feature..

Enter 1 in the value field for Use WOA for svp extensions to enable
it, and enter the file names with paths for the salinity and temperature
files, e.g.: D:\sisdata\svp_abscoeff\woa18_decav_s00an01.csv for salinity and
D:\sisdata\svp_abscoeff\woa18_decav_t00an01.csv for temperature. The file type must
be .csv and be extracted from the downloaded .gz files.

When it is enabled, and there is data available for the current area, the SVP editor will
extend the SVP based on data from the WOA files.

Note
It is important that the SVP file has a valid latitude and longitude.

The only supported format is CSV and the files must be uncompressed.

Sound Velocity Management dialog on page 120

Parameter Setup dialog on page 162

Editing and converting the SVP file - SVP Editor (Web)
This is a procedure for the web version of the svp editor.

Before you begin
The filter must already be defined for the file type you want to convert.

Defining a new filter
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About this task
SIS reads the sound velocity format in the standard .asvp (Ascii Sound Velocity Profile)
or .ssp (sound speed profile) formats. The sound velocity data must be converted before
it can be applied.

Fix Profile will perform both extending and thinning of the profile. This will make the SVP
file ready for export to SIS.

Procedure
1 On the Tools menu, select SVP Editor (Web).

2 In the SVP Editor, on the Tools menu, select Fix Profile.

3 In the SVP Editor, on the Tools menu, select Export SVP to SIS.
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SVP Editor (legacy)
This is a program to edit and convert the sound velocity profile. You must convert your
sound velocity data to .asvp or .ssp before they can be used.

How to open
On the Tools menu, select SVP Editor (Legacy).

Description
The SVP Editor allows you to bring any sound velocity data into the editor for visual
inspection, modification, and to apply the profile to the system.

Details
Primary svp

Select the primary sound velocity profile from the list. Select Open on the File menu
to add profiles to the list.

Secondary svp
Select the secondary sound velocity profile from the list. Select Open on the File
menu to add profiles to the list.

Copy row
Copy the selected row to edit it.

Delete row
Delete the selected row.

Reset selections
This removes all selections from the list of depth/speed points.

Redraw
Redraw the sound velocity profile after editing.

Topics
User interface, page 175

Editing and converting the SVP file - SVP Editor (legacy), page 177

User interface
 

Topics
File menu, page 176

Tools menu, page 176
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File menu
Select the File menu to open, save and close the sound velocity profiles.

How to open
Open the File menu from the Main menu.

Description
• Open

Select the sound velocity profile you want to see.

• Open in editor

The Raw Svp File Editor is a separate program to edit the SVP files. It can be used to
convert other files to .asvp and to edit the .asvp files themselves.

• Save as

Save the current file as .asvp, .actd, .csv or any other SVP file.

• Save primary svp

Save the primary svp to its original file. The original file is overwritten.

• Send primary svp to SIS

Information about the primary svp is sent to SIS where all mean absorption coefficients
are recalculated using the depths found in the .asvp file. If the selected profile have no
associated absorption coefficients files, a warning message is issued, and no absorption
coefficients file updates will be done.

• Close primary svp

Close the primary svp file and remove it from the editor. It is not saved.

• Close all

Close all sound velocity profiles that are opened.

Tools menu
Find the tools for editing the sound velocity profile here.

How to open
Select Tools on the Main menu.
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Description
Check Profile

Check profile checks that the sound speed profile doesn’t contain upwards bends in
the depth or duplicates, one fault after the other. The table shows which points to
remove.

Check profile automatic
Check profile automatic runs several checks on the profile until all faults are found.

Extend Profile...
Extend the profile with another file with a different depth.

Extend Profile
Extend Profile extends the current profile to 0 – 12,000 metres.

Replace primary with data from secondary
If the primary svp contains depths from 0 to 12,000 metres and the secondary
contains data from 0 to 100 metres, the values from 0 to 100 metres in the primary
svp will be replaced with the data from the secondary svp.

Thin Profile
Thin Profile removes some points from the sound velocity profile.

MDM 500
MDM 500 is a Marine Data Management system for general purpose data logging.

For more information visit Kongsberg Discovery at https://www.kongsberg.com/
discovery

Editing and converting the SVP file - SVP Editor (legacy)
SIS reads the sound velocity format in the standard .asvp (Ascii Sound Velocity Profile)
or .ssp (sound speed profile) formats. The sound velocity data must be converted before
it can be applied.

Before you begin
The files must be in .asvp, .actd or .csv format to be edited.

Procedure
1 On the Tools menu, select SVP Editor (Legacy).

2 In the SVP Editor, on the File menu, select Open.
Use a file manager application to access the file.

3 Select the file.
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4 Select OK.

5 In the editor, on the Tools menu, select Extend profile.

6 In the editor, on the Tools menu, select Thin profile.

7 Do a visual check and remove any abnormalities.

8 On the File menu, select Save As.

9 Use a file manager to select where you want to save the new .asvp file.

10 Enter a name for the new .asvp file.

11 In the editor, on the File menu, select Save primary svp.

12 In the editor, on the File menu, select Send primary svp to SIS.
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Absorption coefficient
The absorption coefficient of the water column is used for the gain setting in the receiver.
It is important in determining the correct backscatter strength of the seafloor.

The absorption coefficients in SIS is set using two different sources:

• CTD

• Salinity

As a consequence SIS must maintain and control two different sets of profiles: One based
on the currently set salinity value, and one based on the CTD (Conductivity, Temperature
and Depth) information received in an SSP datagram.

Absorption coefficients are dependent on the used frequency. All profile sets must contain
one absorption coefficient file for each frequency used by the multibeam echo sounders.

The echo sounders will freely change the frequencies during a survey. This requires that
SIS will recalculate both the salinity based, and CTD based absorption coefficients.
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Salinity based absorption coefficient profiles
This type of absorption coefficient profile is based on a depth and sound speed profile and
the currently set salinity value.

Note
To use the salinity based file set instead of the CTD file set make sure that the Source
parameter in Sound Velocity Management is set to Salinity.

The depth and sound speed profiles can be obtained from two sources:

1 Receiving SSP datagram of format S00 or S10 from the network. (All SSP datagrams
results in the generation of an .asvp file which contains the necessary profile).

2 You can select a SVP from Sound Speed Profile in Sound Velocity Management.

In both cases a set of absorption coefficient files are generated. All files in a set use the
same naming convention: In case of a SSP datagram, the date and time contained in the
datagram becomes first part of the file name. In case of an operator selected SVP file the
original file name is used instead. Next, the currently set salinity is included together with
the frequency for which the file is valid. See example sets below.

Example of salinity file set based on SSP

20191230_183344_salinity_03900.asvp

20191230_183344_salinity_03900_50kHz.abs

20191230_183344_salinity_03900_60kHz.abs

Example of salinity file set based user selected SVP; Horten20190304.asvp

Horten20190304_salinity_03900.asvp

Horten20190304_salinity_03900_50kHz.abs

Horten20190304_salinity_03900_60kHz.abs
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Note
There is an .asvp file in each file set containing the depth and sound speed data
used in the calculations. The .asvp file is named the same as the rest of the files in

the set, except that the frequency part is absent. This file is constructed based on the SSP
input or the user selected SVP. In the latter case, the file contains exactly the same data as
the original SVP file. For example, ’Horten20190304.asvp’
and ’Horten20190304_salinity_03900.asvp’ contains exactly the same data. The
duplication and renaming is done so it is simple to retrieve a complete file set including
the .asvp file using only the basic file name as key.

A new salinity based absorption coefficient file set is generated in the following instances:

• Receiving a new SSP datagram for immediate use (S00 - S07) from the network.

• You select a new SVP in Sound Velocity Management.

• When the Source is Salinity and the salinity value is changed and no existing file set is
found.

• When you select Salinity as Source and no existing file set is found.
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CTD based absorption coefficient profiles

CTD based absorption coefficient profiles are only generated based on SSP datagrams with
formats other than S00 and S10. These other datagrams contain the necessary CTD data to
calculate the absorption coefficient profiles for all required echo sounder frequencies.

Note
To use the CTD based file set instead of the salinity file set make sure that the Source
parameter is set to CTD

When received, the SSP datagrams S01, S02, S03, S04, S05, S06 and S07 will result in an
automatic and immediate use of the contained information. Therefore it is not necessary
for the operator to make a manual selection of the associated SVP.

The name of the CTD based absorption coefficient file sets are constructed in the same
way as for S00/S10 based sets without the salinity part.

Example of a CTD file set, based on SSP datagrams different from S00 and S10:

20191230_183344.asvp

20191230_183344_50kHz.abs

20191230_183344_50kHz.abs

.....

The CTD file set also contains an .asvp file. This file is generated (directly or calculated)
based on the contents in the SSP datagrams.

Note
When selecting a SVP, it is regarded as a CTD file set only if the file name does not
contain salinity and all frequency files are present.

A new salinity based file set is always generated from the generated .asvp and current
salinity. That is, when a CTD based file set is used immediately (S01, S02, S03, S04, S05,
S06, S07) a corresponding file set for the currently selected salinity is also made.
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Kongsberg Discovery SSP format
The SSP datagram is a proprietary datagram defined by Kongsberg Discovery for transfer of
a sound speed profile. The format is in ASCII and allows 9998 entries without limitations in
resolution.

In addition to depth and sound speed, it allows input of absorption coefficient, pressure,
temperature and salinity or conductivity. The latter parameters may be used to calculate
depth, sound speed and absorption coefficient. Use of a depth dependent absorption
coefficient allows a more accurate determination of bottom backscatter strength.

Send SSP datagrams to the HWS on port 14002 or select an .ssp file manually in the Sound
Velocity Management dialog, or the SVP Editor.

Sound Velocity Management dialog on page 120

SVP Editor (Web) on page 159

The use of sound speed profiles and absorption coefficients generated from SSP datagrams
are relevant for all types of KD echo sounders.

When SIS receives the SSP datagrams, it will always generate a sound velocity profile
file (.asvp), either directly (e.g. if S00, S11 is received) or by performing the necessary
calculations to determine the sound speed (c) and/or depth (D) from the supplied data.

An absorption coefficient profile file (.abs), based on the supplied data, will also be
generated for all frequencies used by the echo sounders.

There is a special case for the SSP datagrams S13, S23, S33, S43 and S53. These datagrams
have been extended to also include a frequency for which the contained data is valid. This
makes it possible to specifically set all absorption coefficients to be used for the relevant
frequency.

Note
When one of these particular datagrams (Sx3) are used SIS will require one
datagram for each of the frequencies used by the echo sounders (e.g. 12, 31.5, 60,

70, 80, 90, 95,100, 200, 250, 300, 350 and 400 kHz). They must be fault free and received
within 10 sec. of each other and have the same acquisition date and time.

A subset of the SSP datagrams, specifically S00, S01, S02, S03, S04, S05, S06 and S07,
will be used immediately. That is, the corresponding sound velocity profile and absorption
coefficients will be sent to the PU(s) when received. The relevant SIS GUI frames will be
updated with the new file set information.
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When SSP datagrams are received by SIS, any 0x profiles are assumed to be valid and
will be sent to the PU as a #ABS datagram. Any invalid 0X datagrams and any other SXX
datagrams will be sent to the SVP Editor for editing. The SVP Editor will be started if not
already running.

The .abs files are meant for internal use and the contents are part of the #ABS datagram,
which also contains depth and speed data.

The SSP profiles can be edited using the SVP Editor and then stored. When a SXX datagram
received from the network is sent to the PU from the SVP editor, the original file and a
fixed ssp and asvp file are stored in the current SVP folder. Stored profiles can later be
selected manually from SIS, or K-Controller, and sent to the PU(s). The SVP Editor also has
the capability to send a profile directly to SIS to be forwarded to the PU(s).

An .asvp file or a SSP datagram of format S00 or S10 can be sent over the network
from a third party application such as the open-source software Sound Speed Manager.
Integration instructions can be found at: https://www.hydroffice.org/soundspeed/. All
SSP datagrams results in the generation of an .asvp file which contains the necessary
information.

Format specification
$AASnn,xxxxx,NNNN,hhmmss,dd,mm,yyyy,D.D,c.c,t.t,C.C,
α.α,<CR><LF>,llll.ll,a,LLLLL.LL,a,P.P,ffffff,c—c*hh<\CR><LF>

Data Description Example Length Valid range Note

Start identifier = $ 24hex 1

Talker identifier AA 2 Capital letters

Datagram identifier S11, 4 S00 to S53 1,2

Data set identifier 00001, 6 00000 to 65535

Number of
measurements = N

0001, 5 0001 to 9999 9

UTC time of data
acquisition

100025, 7 000000 to 235959 3

Day of data
acquisition

17, 3 00 to 31 3

Month of data
acquisition

05, 3 00 to 12 3

Year of data
acquisition

2024, 5 0000 to 9999 3
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Data Description Example Length Valid range Note

N entries of the next 5 fields – See note 4

Depth in m from
water level or
Pressure in MPa

2165.1, 2 - 0 to 12000.000 to
1.0000

4

Sound velocity in
m/s

1488.2, 1 - 1400 to 1700.00

Temperature in °C 10.2, 1 - -5 to 45.00

Salinity inparts
per thousand or
Conductivity in S/m

10.9, 1 - 0 to 45.00 or 0 to
7.000

Absorption
coefficient in
dB/km

17.6, 0 - 0 to 200.00 5

Data set delimiter CRLF 2 0Dhex 0Ahex

End of repeat cycle

Latitude in degrees
and minutes, plus
optional decimal
minutes

59.4338, Variable5 – 0000 to 9000.0... 6

Latitude – N/S N, 2 N or S 6

Longitude in
degrees and
minutes, plus
optional decimal
minutes

10.4691, Variable 6 – 00000 to 18000.0... 6

Longitude – E/W E, 2 E or W 6

Atmospheric
pressure in MPa

0.9125, 1 – 0 to 1.0000 6

Frequency in Hz 40000.0, Variable 7

User given
comments

c—c Variable 6

Optional checksum *hh 8

End of datagram
delimiter = \CRLF

\CRLF 3 5Chex 0Dhex 0Ahex

Sound Velocity Management

429004/J 185



Notes
1 The datagram identifier identifies what type of data is included. This is shown in the

following list where D is depth, P is pressure, S is salinity, C is conductivity, c is sound
speed, α is absorption coefficient, f is frequency and L is latitude. The notation c(T,S)
indicates for example that the sound speed is to be calculated from the temperature
and salinity input data. When pressure is used, the atmospheric pressure must be
given if the pressure is absolute, otherwise the pressure must be given re the sea level
and the atmospheric pressure must be zero.

Identifier Input data Data to be used Comment

S00 D,c D,c Same as S10, but used
immediately.

S01 D,c,T,S D,c,α(D,T,S,L) Same as S12, but used
immediately.

S02 D,T,S D,c(D,T,S,L),α(D,T,S,L) Same as S22, but used
immediately.

S03 D,T,C D,c(D,T,C,L),α(D,T,S,L) Same as S32, but used
immediately.

S04 P,T,S D(P,T,S,L),c(P,T,S,L),α(
P,T,S,L)

Same as S42, but used
immediately.

S05 P,T,C D(P,T,C,L),c(P,T,C,L),α(
P,T,C,L)

Same as S52, but used
immediately.

S06 D,c,α D,c,α Same as S11, but used
immediately.

S10 D,c D,c

S11 D,c,α D,c,α

S12 D,c,T,S D,c,α(D,T,S,L)

S13 D,c,α,f D,c,α Frequency dependent

S20 D,T,S D,c(D,T,S,L)

S21 D,T,S,α D,c(D,T,S,L),α

S22 D,T,S D,c(D,T,S,L),α(D,T,S,L)

S23 D,T,S,α,f D,c(D,T,S,L),α Frequency dependent

S30 D,T,C D,c(D,T,S,L)

S31 D,T,C,α D,c(D,T,S,L),α

S32 D,T,C D,c(D,T,S,L),α(D,T,S,L)

S33 D,T,C,α,f D,c(D,T,S,L),α Frequency dependent
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Identifier Input data Data to be used Comment

S40 P,T,S D(P,T,S,L),c(P,T,S,L)

S41 P,T,S,α D(P,T,S,L),c(P,T,S,L),α

S42 P,T,S D(P,T,S,L),c(P,T,S,L),α(
P,T,S,L)

S43 P,T,S,α,f D(P,T,S,L),c(P,T,S,L),α Frequency dependent

S50 P,T,C D(P,T,C,L),c(P,T,C,L)

S51 P,T,C,α D(P,T,C,L),c(P,T,C,L),α

S52 P,T,C D(P,T,C,L),c(P,T,C,L),α(
P,T,C,L)

S53 P,T,C,α,f D(P,T,C,L),c(P,T,C,L),α Frequency dependent

2 S00 – S06 is a special case because the sound speed profile will be taken into use
immediately without further operator intervention. The checksum is then mandatory
and must be correct. Furthermore an entry for zero depth must be present and the
profile must be extended to 12000 m.

3 Note that these fields have fixed length and leading zeros must be used.

4 The depth or pressure field is always required while the other fields are optional
except for those required by the datagram identifier. The field-delimiting commas
must always be included even if the fields are empty.

5 Same date and time for all frequencies.

6 The positions, atmospheric pressure and comment fields are optional. Note that the
option field must not include a \. It is recommended to include sensor type in the
comment field.

7 The field is only present/valid for S13, S23, S33, S43, S53. These datagrams contain
absorption coefficients directly and are only valid for the given frequency. If an echo
sounder employs several frequencies (eg. EM 710 uses frequencies between 60 and
100 kHz) a datagram must be sent for each frequency used with a maximum of 10
seconds between each datagram.

8 The checksum field is calculated between the $ and the * delimiters by exclusive
OR’ing of all bytes. The checksum is required for datagram S00,but is optional for the
others.

9 There is a limitation on the size of the sound velocity profile. The file used by the
Processing Unit must be maximum 30 kB and limited to a maximum number of depth
points. Maximum 1000 points for EM710, EM302 and EM 122. Maximum 570 points
for older sounders. The profile can be edited and decimated in the SIS SVP editor.
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Helmsman

Topics
User interface, page 188

Configuring Remote Helmsman, page 192

Editing the multicast address, page 192

User interface
 

Topics
Helmsman, page 188

File menu, page 189

View menu, page 190

Tools menu, page 191

Helmsman
The Helmsman application provides steering guidance to the ship relative to planned
survey lines. This view applies to all sensors.

How to open
On the Tools menu, select Helmsman.
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Description
Helmsman is a separate application included with SIS. It presents the survey in a vessel-
operator specific view. The purpose is to make it easy for the vessel operator to see
where the surveyor wants to go and where data has been acquired. This promotes good
communication between the surveyor and the vessel operator. The vessel operator’s view
is independently controlled and can be customized.

A line may have several waypoints, and the DTK, XTE, CMG and DST deviation indicators all
show their values to the next waypoint or to the current line segment. The scale changes
automatically. Red and green arrows indicate that the helmsman have to steer port or
starboard to relocate. Before the ship reaches the start of the line, the indicator will form
an arrow pointing downwards.

When reaching the end of the line (or before entering the line) the Helmsman view will
continue to show the ship’s position relative to the continuation of the last line segment of
the planned line.

Note
Helmsman or Helmsman Display view must be active when SIS is controlling the
Autopilot.

Local Helmsman vs. Remote Helmsman
The Helmsman application can be used on the same (local) HWS as SIS. It can be accessed
via the Tools menu or opened from the application listed in the Windows start menu. This
opens in a window that is separate from SIS. It can be shifted to a secondary display so
that the surveyor and vessel operator have independent displays to monitor the survey.
The surveyor will use SIS to modify the line plan, adjust the EM system settings, and
monitor data quality, while the vessel operator will focus on sailing the correct line,
maintaining speed and heading and maneuvering the vessel to the next line.

Remote Helmsman is the same application but is installed on a separate computer. This
computer is commonly located on the bridge of a larger vessel. To receive data from SIS,
the remote helmsman computer must be on the same network as the EM system HWS.
The data output configuration is described below.

File menu
In the File menu you can start surveys and save parameters.

How to open
Open the File menu from the Main menu.
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Description
Sounder to connect to

Select the echosounder you want to use from the list.

Open Terrain Model
Select the terrain model you want to use.

Remove Terrain Model
Remove the current terrain model, or select one from the list, if you have several
active.

Open GeoTiff Image
Select where to find the GeoTIFF images.

Remove GeoTiff Image
Remove the GeoTIFF images from the view.

Open Preferences
Select the preferences you want to use.

Save Preferences
Save the current preferences.

Exit
Close the program.

View menu
Select all the views and change the display settings in the view menu.

How to open
Select View on the Main menu.

Description
Palettes

A choice of colour palettes is available to fit ambient light conditions.

Colour Setup
All the colours in the different views can be customised. The Colour Setup dialog box
lets you change the ones in the geographical view.

Colour Setup dialog box on page 149
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Helmsman Display
The Helmsman Display view provides steering guidance to the ship relative to
planned survey lines. This view applies to all sensors.

Helmsman Display view on page 90

Full Screen mode
Toggle Full Screen mode between full screen and windowed display mode.

Preferences
Preferences dialog on page 141

Tools menu
The Tools menu contains options for the operation of SIS.

How to open
Select Tools on the Main menu.

Description
Planning

You plan a job by adding lines and polygons in the Geographical view.

• Open Job

• Save Job

• Save Job As

• Clear Job

User Objects
The User Objects function is used to handle the objects marked in the Graphical view.

• Load from file

• Load from database

• View saved positions

• Remove all from view

Parameter Setup
Edit parameters and limits.

Parameter Setup dialog on page 162
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Configuring Remote Helmsman
When Helmsman is being used on the same HWS as SIS, there is no configuration required.
Helmsman will read the data directly from SIS.

About this task
If you are using Remote Helmsman, the SIS data output must be configured.

Procedure
1 Start the Seafloor Information System (SIS) program.

2 On the Tools menu, select External Sensors.

3 In the Network section, select the address from the list in Set interface for output to
helmsman.
The HWS has multiple network interfaces. You must output the data on the interface
that is on the same network as the remote helmsman computer for this to work.

Editing the multicast address
The data to Remote Helmsman is sent on mulitcast.

Procedure
1 On the Tools menu, select External Sensors.

2 In the Network section, set the IP address for the multicast.
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Concept descriptions

 

Topics
Vessel coordinate system, page 194

Geoid, page 197

Processing grid, page 200

Faulty depth value detections, page 201

Concept descriptions

429004/J 193



Vessel coordinate system
The vessel coordinate system is established to define the relative physical locations of
system units and sensors.

When you have several different sensors and transducers on your vessel, and you wish
each of them to provide accurate data, you need to know their relative physical positions.
The antenna of a position sensor is typically mounted high above the superstructure,
while a motion sensor is located close to the vessel’s centre of gravity. Both of these
are physically positioned far away from the transducer, which may be located closer to
the bow. Very often, the information from one sensor depends on data from an other.
It is then important that the relevant measurements are compensated for these relative
distances.

Example

If you wish to measure the actual water depth, you will need to know the vertical distance
from the echo sounder transducer to the water line. Since the vessel’s displacement
changes with the amount of cargo, fuel etc, the physical location of the water line on the
hull must either be measured at a regular basis, or measured with a second sensor.

In order to establish a system to
measure the relative distance
between sensors, a virtual
coordinate system is established.
This coordinate system uses three
vectors; X, Y and Z.

A The X-axis is the longitudinal
direction of the vessel, and in
parallel with the deck. A
positive value for X means that
a sensor or a reference point is located ahead of the reference point (origin).

B The Y-axis is the transverse direction of the vessel, and in parallel with the deck.
A positive value for Y means that a sensor or a reference point is located on the
starboard side of the reference point (origin).

C The Z-axis is vertical, and in parallel with the mast. A positive value for Z means that a
sensor or a new reference point is located under the reference point (origin).

D Reference point (Ship Origin)

+Y

-Y

+Z

-Z

+X

-X

(CD010101_300_001)

A
B

C

D

SIS Reference Manual

194 429004/J



Vessel coordinate system origin
The origin is the common reference point where all three axis in the vessel coordinate
system meet. All physical locations of the vessel’s sensors (radar and positioning
system antennas, echo sounder and sonar transducers, motion reference units, etc.) are
referenced to the origin. In most cases, the location of the vessel’s "official" origin has
been defined by the designer or shipyard. This origin is normally identified with a physical
marking, and also shown on the vessel drawings.

Frequently used locations are:

• Aft immediately over the rudder (frame 0)

• Vessel’s centre of gravity

• The physical location of the motion sensor

Vessel coordinate system alternative origins
If necessary, other origin locations may be defined for specific products or purposes. One
example is the Navigation Reference Point that is frequently used. Whenever a vessel
is surveyed to establish accurate offset information, the surveyor may also establish an
alternative origin location. Whenever relevant, any such alternative locations must be
defined using offset values to the "official" origin established by the designer or shipyard.
A commonly used alternative origin is the physical location of the vessel’s motion sensor.

Defining the physical location of each sensor
By means of the vessel coordinate system, the physical location of every sensor can be
defined using three numerical values for X, Y and Z. These values must define the vertical
and horizontal distances from a single reference point; the origin. The physical location of
the motion reference unit (MRU) is often the most important sensor to define. For many
systems, the vessel heading is also a critical measurement.

In this example, a second reference
point has been established. It is
defined with three positive offset
values for X, Y and Z. All values are
positive because the new reference
point is in front of and below the
origin, and on the starboard side.

The accuracy of the three numerical
values for X, Y and Z defines the accuracy of the sensor data. If you require a high accuracy,
for example for underwater positioning, underwater mapping or scientific measurements,
you must have each sensor positioned using professional land surveying. For such use, a

+Y

+Z

+X

(CD010101_300_021)
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good alignment survey is critical for high quality results. Surveys are normally done by
qualified and trained surveyors using proven survey equipment and methods.
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Geoid
If high accuracy antenna heights (e.g. RTK GPS or other high accuracy position systems) are
extracted, predefined geoid models can be used to obtain the distance from the seafloor
to your vertical reference plane (for example, Mean Sea Surface).

The figure shows the various distances used in the calculating the depth to the seafloor
relative to the vertical reference.

CD020504_001_001

Water surface

Vertical reference

Seafloor

Ellipsoid

Geoid

RTK

A Distance from the echo sounder to the seafloor

B Distance from the antenna to the ellipsoid

C Motion corrected distance (depth) from water surface to seafloor
• The measured distance from the echo sounder to the seafloor is corrected for

transducer offset and motion (heading, roll, pitch and heave) to obtain the distance
from the water surface to the seafloor

• Because the heave sensor only reacts to fast changes, the water surface is in reality
defined by the 0-level of the heave sensor

D Motion corrected distance (height) from water surface to ellipsoid
• The geoid, unlike the reference ellipsoid, is irregular and too complicated to serve

as the computational surface on which to solve geometrical problems like point
positioning
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• The position system gives the distance from the antenna to the ellipsoid, B. This
distance is corrected for antenna offset and motion to give D, which is the distance
from the sea surface to the ellipsoid

Note
Both the corrected echo sounder depth C and the GPS based height above the
ellipsoid D, are now referred to the same vertical level, the sea surface.

E Distance from the sea surface to the vertical reference (tide):
• The tide E is computed as E = D - F - G.

F Distance from the ellipsoid to the geoid (geoid undulation), positive if the geoid is
above the ellipsoid
Note

This value is given by the geoid model

G Distance from the geoid to the vertical reference, positive if the vertical reference is
above the geoid
Note

This value is given by the geoid model

H This is the distance from the vertical reference to the sea floor and can be computed
as H = C - E

I This is the distance from the sea floor to the geoid and is computed as I = G - H

In the Preferences dialog you can choose which vertical reference to see.

Preferences dialog on page 141

Geoid file
The geoid file geoidmodel.geoid must be stored together with the background data.

The geoid model in SIS consists of values with the difference between the ellipsoid and
the vertical reference (F+G in the previous figure) at given geographical locations, usually
organized in a regular grid.
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Lat/long/value Lat/long/value Lat/long/value

Lat/long/value Lat/long/value Lat/long/value

Lat/long/value Lat/long/value Lat/long/value

The layout of this model is shown in the previous figure.

For each geographical position, the difference between the ellipsoid (usually WGS 84) and
the vertical reference for the depths (chart-0) is found. The position is in geographical
coordinates (latitude, longitude) in decimal degrees.

The geoid model used in SIS is located at D:\sisdata\common\geoid.geoid.

The file itself contains one value per line:

59.3456789 10.1234567 34.34

59.3456789 10.1234569 34.35

59.3456790 10.1234567 34.34

59.3456790 10.1234569 34.35

The file is sorted and organized into a grid internally in SIS.

When searching for the right value to use, SIS will use the position nearest to the actual
depth without any interpolation. This means that the distance between the points in the
geoid model should be short enough to allow the values to change “slowly” to avoid jumps
in the data. The number of points in the geoid model can be at least 2,000,000, and SIS
will read this model every time a New Survey is started. It is possible to change the model
from one survey to the next.
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Processing grid
The grid engine receives depth point information that includes its north and east
coordinates and depth. Ultimately these depth points are used to create a terrain model.

A processing grid file will contain information about each of its cells and their individual
depth points. The depth point information from this file is saved to a display grid file
before being displayed in the display grid, where they will create the terrain model in the
Geographical view.

First the depth point information is stored in processing grid files, then three points are
stored in a display grid file. These three depth points are the ones with the maximum
depth, minimum depth and the median depth. Anyone of these can be used to create a
terrain model, but only one type can be chosen at any one time.

The next generation Grid Engine and 3D-graphics in SIS 5 has greatly simplified the
definition of the processing grid.

In the New Survey dialog box, the type of EM-system in use is detected automatically and
the grid cell size of the processing grid is set accordingly.

xREF - SurveyDBox - SIS

For very advanced users, the grid cell size can still be edited in the file /programdata/
ksis/Kongsberg Maritime/SurveyInfo.ini. This file contains the definitions used by
SIS to set the grid cell size of the processing grid.

SIS Reference Manual

200 429004/J



Faulty depth value detections
Sound waves need a compressible medium (like water) for propagation. Sudden changes in
this medium (that is, changes in the sound speed or changes in the acoustic impedance)
bends or reflects the sound waves. Changes like these are present in the transition (or
boundary) between water and the seafloor, and are necessary for depth detection when
using an echo sounder.

When the boundary is smeared or stretched out, the sounder may have problems
determining the accurate numeric value representing the sea depth. These conditions
vary with frequency.

While bedrock gives a distinct echo for most frequencies, the situation is more
complicated for sedimentary seabed. For example, sometimes the upper part of the
seafloor consists of a liquid like layer, changing to more solid with depth. The boundary
between this layer and water can be indistinct for sufficient registration at certain
frequencies.

Low frequency echo sounders (like 12 kHz) can penetrate the boundary of this layer
with almost no reflections, whilst higher frequencies, (say, 100 kHz and above) usually
give reflections sufficient for detection. The result is differences in the numerical depth
readings when different frequencies are used.

The registration of the seafloor may also vary with the incidence angle of the sound beam,
specially when the sounders are using different frequencies.

Seafloor penetration
The seafloor is an interface between water and earth, that is, a transition between
liquid and solid materials. Usually, on the accuracy scale to which the depths are to be
measured, the interface is sufficiently clearly defined. However, in some cases this is not
so, usually because the interface is not distinct enough with the top sediment being partly
solid and partly water. Then the echo reflected back to the sounder is a combination of
echoes both from the seafloor and reflectors beneath the seafloor. The echo sounder
might then have problems distinguishing where the seafloor really is, causing too deep
and hence erroneous detections, as is not unusually observed on dual frequency single
beam echo sounders.

The seafloor reflects a part of an incoming sound wave due to the change of the acoustic
impedance, between the seafloor and water. Most of the sound energy not going into
the seafloor will be reflected away as a specular reflection (that is, as if the bottom is a
mirror), but some of the energy will be scattered in other directions (hopefully with some
backscattering to the echo sounder). The angular response of the seafloor will depend
upon its material and its smoothness (in relation to the sound wavelength). A smooth
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seafloor (such as silt or mud) will have a narrow specular region of a few degrees with
a very weak signal reflected in other directions. On a rough seafloor (such as gravel), the
specular peak will be quite wide and not very strong, and the reflected signal in other
directions will not be much weaker. Reflected signal strength will however always decrease
with increasing angle away from the specular direction.

Penetration will usually be a bigger problem on soft bottoms than on hard, due to the
impedance contrast being less. Sound penetrating into the seafloor may be reflected from
objects such as large rocks or from layers if different material energy will just dissipate
away due to bottom losses. The absorption coefficient of soft sediments has been shown
experimentally to usually increase approximately linearly with frequency. Typical values at
for example 12 kHz is in the range of 1-5 dB/m with the lowest values encountered when
the seafloor has a very high porosity (> 65%) which implies a very small particle size (< 10
mm). Assuming that signals attenuated more than 20 dB within the seafloor, will not affect
the bottom detection, penetration of up to about 10 m could be possible at 12 kHz and up
to 30 cm at 300 kHz.

When there is a problem with penetration, it will mainly affect the centre of the swath. In
the outer parts of the swath the penetration range may be of the same order as for the
centre, but the depth decrease due to the incidence angle. In the specular region, usually
at or very close to the vertical, the degree of penetration might not be problematic due
to the strong specular reflection, but this might not be consistent over a large survey area.
It might also be noted that when the sub-bottom of fine particles, penetration and hence
too deep detections may happen all over the swath, fairly independent of beam pointing
angle, although probably more often the erroneous detections will be concentrated at the
centre.

The bottom detection process is aimed at avoiding false detections and only providing
correct ones. However, when the bottom is such that the echoes received from the
sub-bottom are stronger than those from the seabed surface, too deep detections may
invariably occur. Usually this will mostly only happen on fairly smooth bottoms, which
could be handled in post-processing by filtering, but unfortunately only by removal of any
fine bottom features or object from the data. If this is not acceptable, the only possible
alternative in an area where penetration is problematic, is to see whether any parts of the
swath are less affected by others, and to only use data from these parts in the processing.
The disadvantage of this procedure is of course the unavoidable large penalty in extra
surveying time required.
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